Nute Burn? Need help now 😂

  • Thread starter Synergism721
  • Start date
  • Tagged users None
S

Synergism721

18
3
Day 46 autoflower strawberry banana.
ACI 2x2x6 system with their wick pot.
GH Flora Series and CalMag mix. Coco coir fed from basin. Yellow tips turned brown, now brown spots. Drained week 6 nutes from basin basin and filled with R/O Ph 6.0 today. Thoughts?
 
Last edited:
Imzzaudae

Imzzaudae

1,929
263
Take a real hard look at your PH. I don't like R/O water. R/O strips all the goodness from the water, the water in turn strips the soil of all the good things your plant needs to grow.

Better off using rain water. The brown spots are Calcium related. Weather it's locked out due to out of wack PH or not enough on hand in the pot.
Your going to have to figure that one out.

As I cannot see the entire plant I cannot say if your dealing with light burn / yellowing or a Magnesium issue.
 
S

Synergism721

18
3
Thought it was light burn at first. 100 watt LED 18 inches above canopy. Pics are a week ago. I will take another now.
 
IMG 6918
IMG 6917
Imzzaudae

Imzzaudae

1,929
263
100w 18" it's not light burn. Double up on the Cal-Mag and the Magnesium issue will take care of itself.
You did wash and buffer your coco?
 
S

Synergism721

18
3
Packaging stated no prep required.
“The RHP certification ensures that the mix of coir and perlite maintains a high level of consistency and quality, is pest and disease free, thoroughly rinsed, pH stabilised, pre-buffered with calcium, and has a very low salt index.”
 
IMG 3238
S

Synergism721

18
3
Should I empty no nutes water in the basin and resume regular feed with additional CalMag?
 
Newty

Newty

811
143
How much of each of the Flora series and calmag are you using per gallon?

Do you have well water or something else that won't allow you to use tap water or at least filtered tap water?
 
S

Synergism721

18
3
Filling basin with tap water week seven GH Flora and 5ml CalMag. My tap water is city. Medium hard.
IMG 3236
 
T

tgpeters

31
18
Hi,
I have same issue, using same (more or less) products. I also include calimag, and the Armor SI. For the Calimag, I was using a far higher mix than I currently see as recomended. This may have caused a nutrient lock out. I just started using a lower Calimag mix and also King Crab Roots for Success.

My old Calimag mix was 5 ML/Gal. Recently changed to 1.9 per gal. Pretty sure the 5 ML was a recommended mix now I see 1.9 as recommended.

 
S

Synergism721

18
3
Crap shoot for me right now. I will follow up here in two or three days…
 
S

Synergism721

18
3
Let me complicate things for you. Not maliciously, just to let you see the fun I am having trying to figure things out…I found this chart from the same guy last night. Look at the differences between charts. But unless I am wrong, both apply to the same conditions. You tell me.
 
IMG 3239
Newty

Newty

811
143
Let me complicate things for you. Not maliciously, just to let you see the fun I am having trying to figure things out…I found this chart from the same guy last night. Look at the differences between charts. But unless I am wrong, both apply to the same conditions. You tell me.
I just checked to see what chart I have and this is the one I actually have, the other one says specifically Autos but they include a note on this one for Autos as well.

There's some pretty big dosage differences in some spots on the chart compared to the other.

I grow in soil but this chart is the one I followed when I started using Flora Trio with CALiMAGic, I pretty much stay right around the same but I've had to double it temporarily before.

I also don't ph the water, never even tested it before. I just filter my water with a Zero Water filter.
 
Top Bottom