Plants always on nute lockout 800ppm???

So this grow has been a nightmare. Everything started perfect. Left for 2 weeks someone with experience started taking care of them. I suspect the plantsitter of not mixing well the nutrient solution (as for the silica and other nutrients creating a lockout and maybe damaging roots?) The plantsitter also admitted when spraying for spider mites he was adding double dose (by accident). I also looked after how he sprayed and he would spray so much on the plant it would be dripping. We do have a borg problem, but by spraying every 4-5days we are keeping them under control. Here are infos on grow

Growing medium: promix bx (peat&perlite)
3 gal containers

Lighting: DE hps & DE MH (half/half checkerboard position) set a 750W on 18/6

Average temps&RH: 25-26C (77-78F)
55-65% RH

(Super good airflow, turned co2 off cause plants weren't healthy)

Well water at initial 65ppm. Super clean.

Insecticidal soap: OPAL by OMEX (health canada approved) its a 47% potassium salts of fatty acid.

Nutrient recipe:

0.25ml/L Armor Si
2ml/L vitamin b's
1ml/L cal-mag
2ml/L worm castings
1ml/L grow A
1ml/L grow B

800ppm 1.6 E.C 6.2PH

We have several strains in this room going and all of them suffered from a lockout. Once i came back and saw the lockout i took total control of the room. Started by flushing plants. After i implemented a 1 feed 1 flush. On flush times i'd put superthrive and Bio-rhizotonic to help the roots get healthy since they were all brown.

It has been 2 weeks now. And some strains are doing very well ( Florida OG , the Bigfoot, Dosidos) but for example my true purple Cali OG isn't. I did a runoff test and they were all between 1200-1600 ppm!!! With a 800ppm feed and flush everytime.
For example the Florida OG the runoff was 350-600 ppm. And they are doing great. Just trying to see what everyone thinks.... i've been growing indoors for 2 years now full time and never had problems like this. Could it be a disease. Could it just be unhealthy roots or root burn?



20190819_095045.jpg
 
3,428
263
Sounds like root issues. You say the higher ppm runoff are the plants that are not looking so well and this makes sense because they are not absorbing the nutrients so it building up.

I would flush to bring ppm down then feed 1/3 nutrients and top water with some hydrogaurd to be sure root rot is looked after If that's the case. But I'm a pure hydro guy so wait to see what others say. Similar to coco I think. @Enforcer
 
6,616
313
If you are spraying continually the plants will be sick i would think. And that is besides the mite damage in the first place.

Also you are adding a lot of additives and only 1ml of each actual fertilizer? They cant stay green in pro mix like that. I average 600 or more ppm of just grow fertilizer.

Sorry i cant help more.
 
1,861
263
The PPM for Promix seems a little high to me. If you had a lockout, it might take a while to get all of the excess nutrients out. The mites will damage the shit out of the plants and it doesn't appear for a few weeks. I use Promix but only feed every 12-15 days and haven't had problems, but 800 PPM in Promix on a daily basis seems kind of high to me, in my opinion. If you think you are still having lockout issues, you could always try a light foliar feeding to see how they react. With the mite damage, it will be hard to judge the results right away. I used a pyrethrin based flea fogger to get rid of my mite issue and it worked well, but still saw a lot of yellow from the earlier damage.
 
9,983
313
what throws me is the one side of plant on one pic,half is yellow other half getting that way,if this was my gear i would have no choice but to give the plants humic and fulvic drench,like jim said i think foilar,1 tbsp of horticulture soluble magnesium sulfate[epsome salt] to a gallon of ro water,every other day for a week and see if it helps,you can feed this way once a month on a reg schedule,sick plant every other day for a week,it does work wonders just dont do daily as a foilar
 
🤔 , not sure. Promix is a different animal than coco. How often are you feeding/watering?
I feed every 2-3 days. Since i started 1 feed 1 flush. I feed 1.5L each pot (0.4 gal) each pot is 3 gal. They are getting better looking. But even after a runoff test most strains are high. I really think the roots are damaged. Or am i not giving enough water? So salt builds up in the bottom?
 
If you are spraying continually the plants will be sick i would think. And that is besides the mite damage in the first place.

Also you are adding a lot of additives and only 1ml of each actual fertilizer? They cant stay green in pro mix like that. I average 600 or more ppm of just grow fertilizer.

Sorry i cant help more.
I changed recipe once i started the 1 feed 1 flush routine.

0.25ml/L armor si
1.8ml/L grow A
1.8ml/L grow B
1ml/L cal-mag
1ml/L vita b
2ml/L cannazyme

Just in grow A and B im getting about 650 ppm.

What do you think?
 
I changed recipe once i started the 1 feed 1 flush routine.

0.25ml/L armor si
1.8ml/L grow A
1.8ml/L grow B
1ml/L cal-mag
1ml/L vita b
2ml/L cannazyme

Just in grow A and B im getting about 650 ppm.

What do you think?
And flush is super thrive with canna bio rhizotonic ppm 80
 
1,961
263
I feed every 2-3 days. Since i started 1 feed 1 flush. I feed 1.5L each pot (0.4 gal) each pot is 3 gal. They are getting better looking. But even after a runoff test most strains are high. I really think the roots are damaged. Or am i not giving enough water? So salt builds up in the bottom?
^ I think you've got a couple things going on; a lot of that could be the damage from insecticide but there's no way to know the exact extent of it?

Also it sounds like you might be dealing with some salt build-up? Every third watering I run 2x the normal volume of plain 6.5 water thru to flush out the salts, good luck
 
6,616
313
I changed recipe once i started the 1 feed 1 flush routine.

0.25ml/L armor si
1.8ml/L grow A
1.8ml/L grow B
1ml/L cal-mag
1ml/L vita b
2ml/L cannazyme

Just in grow A and B im getting about 650 ppm.

What do you think?

Well i dont know how good/bad all those additives are for already sick plants but if 650 ppm is 1.3 ec then that is a medium strength concentration. I might start back a bit lower. All the additives add to the root stress. I believe they should be added back slowly after recovery. Someone please correct me if i am wrong and some can be helpful here. I worry about root stress.
 
539
93
Start over those plants are dead, even if you could get 'em to grow new roots and folliage again it's gonna take at least a month, some times you just have to start over and learn from the mistakes made and btw you should only feed once every month and water once a week if you're in the right size bucket, feed, water, water, feed.
 

Latest Cannabis Seeds

Sundae Cookies
Sold out

Sundae Cookies

Divine Genetics
Sundae Driver x GMO Cookies
12
Feminized
New
$200.00
Sunset Sherbet S1
Sold out

Sunset Sherbet S1

Divine Genetics
Girl Scout Cookies x Pink Panties
12
Feminized
New
$200.00
Strawberry Sorbet
Sold out

Strawberry Sorbet

DNA Genetics
Heirloom Swiss Sativa x Sorbet
6
Feminized
Limited
$85.00
Sorbet Stash
Sold out

Sorbet Stash

DNA Genetics
Headstash x Sorbet
6
Feminized
Limited
$85.00
Top