Progressive Necrosis On Bottom Leaves

  • Thread starter Davidevice
  • Start date
  • Tagged users None
Davidevice

Davidevice

9
9
3
Under Current Growers,

I am running a small 13 Gallon UC solo system (This is a single site system with one plant) with Cultured Solutions nutrients and have just entered Week 3 of Veg. Since the beginning of Week 2, I have been noticing a gradual spotting and necrosis of the bottom-most leaves on my plant. I was hoping someone here with more experience could help me trouble-shoot the problem. Overall the plant is still developing at a relatively rapid rate. I have included photographs of the developed issue below.

Seed Popped 24 Days ago, Transplanted to Under Current 16 days ago.

Stats:
Water Temp - 68 degrees F
pH - 5.5
Base water EC (before nutrients) - 0.2
EC (water + Nutrients) - 0.8
I am using CS Veg A and B, with 1 ml per gallon of UC Roots and 1 ml per gallon of Cal-Mag.
Cal-mag was not added until about a week ago when I detected the issue.

System:
UC Solo 13 Gallon with air pump
1/10 HP water chiller
Sun System LEC 315 light (Current distance from canopy is 19")
Gorilla Grow tent with ample fans and exhaust

24 Hour light cycle.
Overall plant height is approx. 7"

Since I am new to this (This is my first grow), please let me know if I neglected to provide any information which may be helpful in diagnosing the issue.





 
Davidevice

Davidevice

9
9
3
Thank you for the responses everyone. They are very much appreciated.

@GT21
The stems look fantastic for the most part. In fact, the plant is growing so densely you can barely see them. What would purple stems be symptomatic of?

@UCMENOW
That is very possible. I made the newbie mistake of dosing the acid directly in the grow module. Should I flush the system at this point and rebuild the solution or just dilute a little pH up and nudge the solution to 5.8 as @Purpletrain has suggested?
 
GT21

GT21

I like soup
Supporter
Thank you for the responses everyone. They are very much appreciated.

@GT21
The stems look fantastic for the most part. In fact, the plant is growing so densely you can barely see them. What would purple stems be symptomatic of?

@UCMENOW
That is very possible. I made the newbie mistake of dosing the acid directly in the grow module. Should I flush the system at this point and rebuild the solution or just dilute a little pH up and nudge the solution to 5.8 as @Purpletrain has suggested?
Phosphorus is usually the purple stem problem.
 
RoeBuck

RoeBuck

I've had issues with overfeeding cal/mag and looking at your readings, you might have a bit too much. I see your base water was .2 EC, 100 ppm on the 500 scale. Did you check your EC after you added the cal/mag but before you added nutes? If not, that's something I would recommend. Base water plus cal/mag should be no higher than .3 EC. I'm running RO at 25 ppm and add enough cal/mag to put it at about 125 ppm, or .25 EC. The symptoms of overfeeding cal/mag can look very similar to a cal/mag deficiency, something I learned the hard way.
 
Davidevice

Davidevice

9
9
3
@RoeBuck, Thank you for the message. I did check the Cal-Mag readings after adding it. I didn't add very much so the EC remained at the .2 level. It has now been a week and I have not added any further Cal-Mag.

@UCMENOW
Here are the current readings:
Water Temp - 68 degrees F
pH - 6.1
EC - .7

There has been substantial growth in the past 10 days, but there is still sporadic necrosis of the leaves. I'm also beginning to think I may be under feeding it. My EC is substantially lower than the recommended EC on the Cultured Solutions recommendations. It's a hungry plant and growing rapidly. I'm adding about a gallon of water a day to keep up with the growth.

These photographs are 9 days after the initial photographs.
Week-4-beginning.jpg
detail-6.jpg
detail-4.jpg
 
Stumpy420

Stumpy420

I've added some dolomite lime to my soil, started seeing necrotic spots in a couple of the leaves in one of the plants, suspect of ph coming up I am guessing. A leaf here and there will just open her up for better airflow.

I also let my leaves just fall off, because if it is stealing nutrients from the leaves, it isn't taking what I needs out of the soil. They take what they need from the bottom first.. if they start looking bad up top it could very detrimental.
 
RoeBuck

RoeBuck

@RoeBuck, Thank you for the message. I did check the Cal-Mag readings after adding it. I didn't add very much so the EC remained at the .2 level. It has now been a week and I have not added any further Cal-Mag.

@UCMENOW
Here are the current readings:
Water Temp - 68 degrees F
pH - 6.1
EC - .7

There has been substantial growth in the past 10 days, but there is still sporadic necrosis of the leaves. I'm also beginning to think I may be under feeding it. My EC is substantially lower than the recommended EC on the Cultured Solutions recommendations. It's a hungry plant and growing rapidly. I'm adding about a gallon of water a day to keep up with the growth.
Ideally your pH should rise and your ppm/ec should drop daily if your plants are feeding well. Has that been the case?
 
Davidevice

Davidevice

9
9
3
@RoeBuck thank you for the response. Yes, the EC is dropping regularly. I have not yet been able to responsibly feed it enough to achieve the recommended of .7 + water. My dosing is relatively conservative.
 
RoeBuck

RoeBuck

@RoeBuck thank you for the response. Yes, the EC is dropping regularly. I have not yet been able to responsibly feed it enough to achieve the recommended of .7 + water. My dosing is relatively conservative.
Hmmm. Could be you just need a bit more cal/mag but I'm not certain. You might give the nutrient manufacturer a call. I had some issues early on in my RDWC experience and found the H&G tech support to be very helpful. I've not used the CS nutrients yet but I'm sure they would be willing to give you some advice.
 
Davidevice

Davidevice

9
9
3
@RoeBuck & @R Dawg,

Thank you for the responses. I may do that. Growth has still been good and I had to switch to flower yesterday so that I wouldn't outgrow my space. I'm getting a little yellowing at the very tips of some of the leaves. I've been very light on my nutrient usage, I'm thinking I may actually be under-feeding it.
The Necrosis is still present but is so sporadic that there are certainly more than enough leaves to carry out photosynthesis and support the plant.
 
Davidevice

Davidevice

9
9
3
Thanks everyone for all your help. I thought I'd update the thread on progress with the issue.

Overall, the plant is thriving, but the original issues with the spotting and progressive leaf death or persisting. Below, I have two sets of photos. The first ones were taken after week 3 of veg. and the second set was taken after week 2 of flower.

Current stats after week 2 of flower:
EC: 1.1 (Water Base EC: .2)
pH: 5.5
Water Temp: 68 F


Photos:

Plant after Week 3 of Veg.

Whole Plant:
whole-plant.jpg


Detail of leaves #1

detail-1.jpg


Detail of leaves #2:
detail-2.jpg


Current Photos after Week 2 of Flower:

Whole Plant:

whole-plant.jpg


Stem:

stem-1.jpg


Problematic Leaves:
necrosis-detail-1.jpg


Bud Detail #1:

bud-detail-1.jpg


Bud Detail #2:

bud-detail-2.jpg


Let me know if anyone has any suggestions. Right now I still have a lot of healthy leaves. I just need them to stay healthy long enough to take me for another 7 weeks.

Thank you in advance.
 
RoeBuck

RoeBuck

I agree, nutes look to be a little to strong. The curl on the leaf tips and the discoloration are usually symptomatic of over feeding.

Did you top your plants multiple times? Reason I ask is the abundance of small "sucker" branches I see, especially around the bottom of the plant. In my experience they produce nothing but popcorn buds. I've followed what others here have suggested and only do one top, about 4-5 days before putting them in flower. At the same time I do a heavy defoliation, removing the majority of big fan leaves and all the lower branches on the main stalk. It's a method sometimes referred to as lolly popping. The plant ends of sort of resembling a lolly pop with a bare main stalk. My last harvest 2 weeks ago had zero popcorn buds with the smallest buds about golf ball sized.
 
Top Bottom