Repot in Super Soil+FF & yellow leaves after 115 day veg

  • Thread starter Gasman5.0
  • Start date
  • Tagged users None
Gasman5.0

Gasman5.0

I recently harvested my grow with the exception of this one OG Kusk auto flower that went into preflower on the same time line as all of her 6 auto sister did but she stayed right there for 123 days on 20/4 vegging with her flowering auto sister and she’s 150 days old. I originally planted her in a 3gal fabric pot with 50/50 FFOF and FFHF and I was feeding her and all of them with GH Maxibloom but she out grew the pot so I replanted her in a 5 gal fabric pot when she was 107 days old and I waited 15 days made sure she was growing nicely and looking really good before I switched too 12/12 cycle on 3/23/21.
I wasn’t planning on grow after this harvest so I used a concentrated super soil so I could set up a automatic watering system and go vacation for week and not worry about feedings nutes ph salt buildup ect.. so I mixed this living soil (Autoflower Living Soil Concentrate for Super Soil ) with 1 gal of FF Ocean Forest and Happy Frog that blended at a 50/50 mix together in the bottom and covered that with 1” of 50/50 FF soil sat the plant in the pot and I filled the pot with remaining 50/50 FF mix and I’ve only been watering/feeding her with straight rain water since the repotting and she’s been doing fine until the last few days and this morning I’m seeing some very yellow leaves along with a yellowing on most of the leaves through out the whole plant with general yellowish hue in the upper canopy and seen one spot that look like a magnesium def so I feed 1/2 gallon of 1tsp/gal of Emulsified fish fertilizer in the soil and I foliar feed her with 1/4 tsp Epsom salt with 1/2 tsp GH Maxibloom too 1 gal of collected rain water. I’m considering trying tea compost next if I don’t any improvements from today’s attempt.
My concern is the plant is not accessing the super soil mixture in the bottom of the pot as effective as it should because the root ball formed in the 3 gal pot after over a 100 days is so tightly woven that it is not growing outwards at all or good rate and original 3 gal root mass that feeds her has depleted its nutes and is starving and no amount of available nutrients in bottom of the pot matter because the majority of the plants own root mass can not access it.. idk 😐
I’d really like too stay with just watering / organic soil so I could set it and leave for week on vacation but it’s looking iffy at this point. I’m a new grower making my way through it one mistake at time and one lesson learned but I could sure use some advice or your thoughts and guidance with this sickly looking 6’ OG Kush. If all else fails I’ll go back with the Maxibloom and Flower Fuel feeding regime I used in this grow, It was my first auto flower grow and I harvested over 12 ounce of trimmed dried bud from 2 Girl Scout Cookie auto flowers all with the help from you guy’s ☺️.
Thanks in advance for taking your time and helping it’s much appreciated👍🏼.
My Grow room conditions..
Sealed room
48”x60x8’
OG Kush 150 days old almost 6’ tall
1-Quantum Led Growlight 250W Samsung LM301B + 660 NM
1- Morsen 1000w~ measured 205 wall Watt
Both lights 20” above canopy
Air conditioner
Dehumidifier
Temp73~ 75F
rh 39~45%
CO2 480 ppm
8” Carbon filter & VSF
4” Carbon filter & VSF
3 small fans
DIY C02
12/12 time cycle
Watering in 1 gal day total over 4 events/day.
5 gal fabric pot
Soil.. Super Soil Concentrate+Fox Farms Ocean Forest and Happy Frog.
 
Last edited:
Gasman5.0

Gasman5.0

What's your soil PH? Appears to be a lockout do to incorrect PH.
Against my instincts and very strong will I have not done a soil runoff test being it’s a water only living amended super soil but I did check the FF prior too mixing and it was 6.8ph. I read several post where traditional soil runoff test is hard and harmful too do on a live living soil’s bugs and not necessary as the micro organisms keep ph in check with plain rainwater and that’s the only water this soil has had. Before I repotted I washed the plants soil down too 89ppm runoff which is the ppm of my flush water so I don’t think I carried over much if any nutes and salts too the new pot and the ph in the previous pot was ran around 6,38-~6.53.
I’m fighting the urge too go with what I’m comfortable with and have the plant looking good again but I’m hoping the live soil responds too fish fertilizer and plant too foliar feed and with a few days it’s all working together as I hope but if it looks even slightly worse at any point I’m flushing and feeding her in way I’m accustomed too and comfortable with.
 
Top Bottom