result of water too hard?

  • Thread starter pvandevelde
  • Start date
  • Tagged users None
pvandevelde

pvandevelde

11
3
Hi,

I am doing RDWC.

Because the EC rose, I stopped using RO-water (some one said that on a forum).

Now... ever since I was not able to grow again, the roots would "disassemble" and fall apart after 3-4 weeks into veg. I pretty much ruled out every other parameter. I never saw any brown slime.

Could it be because I use too hard water?

I have results from water company:
Chlorine is 49 mg/L (this value probably dissipates after a day???)
Sodium is 39 mg/L (this is just salt?)

The overall EC of the tap-water is 0,75

What would be the result when I started using this untreated tap water instead of [ RO-water (0,05 EC) + tap water untill 0,2 EC + calmag untill 0,4 EC ] ?

Roots falling apart?Or was there another reason for this?

Water temp in res is 18 degrees Celsius
PH was 6.0

I have six buckets with a total of 162 liters, or 43 gallons. the air pump pumps 60 liters of air per minute. The containers are 30width x40 length cm, each have two airstones (2 inch balls), is this enough? each bucket contains 6,7 gallon solution, and gets 10 liters air per minute through two stones.

Thanks !


Thanks
 
tobh

tobh

Supporter
4,119
263
i would be curious to see pictures of what you're describing. my knee jerk reaction is too turbulent of solution. The base tap is crazy high EC to start with, I'd go back to RO and add some kind of basic buffer to start to keep the pH in check.
 
Ponky

Ponky

3,301
263
Hi,

I am doing RDWC.

Because the EC rose, I stopped using RO-water (some one said that on a forum).

Now... ever since I was not able to grow again, the roots would "disassemble" and fall apart after 3-4 weeks into veg. I pretty much ruled out every other parameter. I never saw any brown slime.

Could it be because I use too hard water?

I have results from water company:
Chlorine is 49 mg/L (this value probably dissipates after a day???)
Sodium is 39 mg/L (this is just salt?)

The overall EC of the tap-water is 0,75

What would be the result when I started using this untreated tap water instead of [ RO-water (0,05 EC) + tap water untill 0,2 EC + calmag untill 0,4 EC ] ?

Roots falling apart?Or was there another reason for this?

Water temp in res is 18 degrees Celsius
PH was 6.0

I have six buckets with a total of 162 liters, or 43 gallons. the air pump pumps 60 liters of air per minute. The containers are 30width x40 length cm, each have two airstones (2 inch balls), is this enough? each bucket contains 6,7 gallon solution, and gets 10 liters air per minute through two stones.

Thanks !


Thanks
So big white root balls suddenly just breaking up? Or never getting all that big in the first place. And breaking up.
 
smokedareefer

smokedareefer

1,580
263
Pictures?

if they were mine I'd get back with ro water and go from there
 

Similar threads

Lebnator
Replies
6
Views
683
Dialitin420
D
CannaD00m
Replies
4
Views
440
CannaD00m
CannaD00m
Gurtgurt
Replies
9
Views
312
Gurtgurt
Gurtgurt
Top Bottom