Single branch with minimal trichs, Anyone ever experience this?

  • Thread starter Mr.Juice
  • Start date
  • Tagged users None
Mr.Juice

Mr.Juice

Been away for a while, been busy with new house and new grow room. Just harvesting and wondered if anyone has ever encountered this before and can provide some sort of explanation.

This occurred on a single branch from a single plant. Everything else came out stellar. It’s a Crocketts Confidential. 5 gal pot bottom third trimmed and had about 8 main branches. A single branch grew just like the rest, same growth, density, colour, everything etc. Except that it was almost void of trichs. The entirety of rest of the plant looks amazing. Has anyone ever seen that before.

The plant wasn’t damaged/harmed/ or molested in any way through the grow. I don’t even touch growing nugs.

My best guess, there’s some funky genetics at work in this strain. I know one other person that’s grown it and he had issues with it as well (though not this particular issue). I started with 3 fem seeds, one grew squirrelly from the start and the other hermed immediately into flower, both were trashed.

Any thoughts? Pic of comparison after trimming and pics of bud while growing
 
mysticepipedon

mysticepipedon

Only one branch involved would lead me to suspect an environmental issue for that branch (was it shaded?) or a virus that struck the plant, but has not gone beyond that branch yet.
 
Mr.Juice

Mr.Juice

That particular bud was in a prime location under the light, possibly too much light even. I’m just going to take that one branch and chuck it it the fuck it bucket anyway. Was a new one for me.
 
ComfortablyNumb

ComfortablyNumb

That particular bud was in a prime location under the light, possibly too much light even. I’m just going to take that one branch and chuck it it the fuck it bucket anyway. Was a new one for me.
How about some pix of that branch?
 
william76

william76

Sounds like "dudding",it can be 1 plant or 1 branch with less trichs ,odour ,vigour etc,dont have experience of it myself but I know some of the American guys have been having this problem,maybe 1 of them will pop in.every so often a thread pops up about this very issue.hope u get it sorted,76
 
Top Bottom