Stunt Growth in seedlings . In search of a solution

  • Thread starter goodbye95
  • Start date
  • Tagged users None
goodbye95

goodbye95

213
63
Maybe you do not know how to do that right now, but i feel you are using the right logic now
so what i did for the time being is this.
I mixed a solution of water with the 5-1-4 nutrients and got it to an EC of 0,6
I watered each and every plant with it and at runoff i got like 0.8 from them.
So i kept on watering till the runoff is the same as my watering solution (meaning 0.6)
Ill check the runoff in the next watering . i will try to keep my ec in a stable frame for the time being ,to know at least IF the plants are consuming any of the nutrients i provide.
If my runoff water is less than 0,6 , i think i am in the right path. But if it is more than 0.6 or the same ,then what should i do in the same or the next watering? I need to practise at least this before i get to mix more complex solutions to fix certain problems.
 
G

Glomus

180
43
Looks like some kind of pathogen maybe, I'd spray with an inoculant with beneficial bacteria. Have you checked for bugs? Indoor growers have a hard time with bugs sometimes and its best to catch it early. Soilless media lacks microbial life which can leave you more susceptible to pathogens in the environment. Best to stay away from overwatering but if you let the medium dry too much some of those roots will die and have to regrow which will stun growth.
 
Buzzzz

Buzzzz

1,135
163
Hello Everyone ,
I have a problem with my current grow and i would appreciate your opinions on how to solve it.

The strain is " Green Gelato " by Royal Queen Seeds
I currently run a complete automated system via a controller
Fans, Lights, Humidifier, Dehumidifier are all tuned by the controller
My current grow tent is 3/3 feet
The lights i use are the Spiderfarmer SF7000 ( 650 w)
Current medium : Coco coir 65% - Mycorrhiza 5% (it was mixed in the coco brick) - 30% Perlite
The plants are in 250ml pots with 10 holes in each side and 8 holes at the bottom for better drainage and oxygen exchange.
Below the Coco there is about 2 cm of Clay pebbles.
There are also 3 circulating fans inside the tent.

So my grow diary goes like this :

Day 1:

I put the seeds in wet paper towel to germinate with tap water

Day 3:

The seeds have germinated with the tail being about 2cm long 10/10 SUCCESS!I
I place the seeds about 0,5 cm from the surface and cover with coco.

First watering :
20 ml water in each plant in a circle around it ( No Nutes , except for Root Stimulator )
Ph : 6
PPM : 150
Lights at 10 % intensity at 132 cm
Day Temp : 26 C
Day RH : 73 %
Night Temp : 25 C
Night RH : 70 %


Day 7 :

Second watering :
20 ml in each plant in a circle around it ( No Nutes , except for Root Stimulator )
Ph : 5.9
PPM : 145
Day Temp : 26 C
Day RH : 73 %
Night Temp : 25 C
Night RH : 70 %
Leaf Temperature ~ 25,5 C both day and night


Day 8


Temps are the same but leaf temperature rises at 26 C
So i bring up the RH at 75 %


Day 11

Third watering :
60 ml in each plant ( No Nutes ,except for Root Stimulator )
Ph 5.9
PPM : 234 ( Ph up solution has raised up my PPM , i do not know whats in it )
Day Temp : 27 C
Day RH : 72 %
Night Temp : 26 C
Night RH : 68 %
Leaf Temperature ~ 25.2 C


Day 12

The plants have become a little yellow and have stopped completely growing so i lower a little my LVPD to
lessen the obvious stress . I thought i have overwatered cause of the 40ml add in the last watering so i raised the RH )

Day Temp : 25.5 C
Day RH : 80 %
Night Temp : 25 C
Night RH : 75 %
Leaf Temperature : 26 C


Day 13

The colour of the leafs has become a little more green but the growth is still stunned
Day Temp : 25,5
Day RH : 82 %
Night Temp : 25.5 C
Night RH : 78 %

Day 14

The same values as day 13.
Still plants are stunned. The Leaf Temp for some reason has raised to 26.5 C !!



Mostly i base my Temps and RH to provide the leafs a VPD of 0,6 - 0,8

I have not add any Cal-Mag in my waterings or any other grow / gloom nutes for the time being if that
plays a part.


The photos I provide below are today , on Day 15 .

Do not be fooled by the colours that my phone camera captures. This is not the green our eyes see . The plants are a little more yellowish.
They tend to make a good root the first little while and there isn't much leaf for rapid growth,give them time and they will take off. Maybe you're expecting too much too soon
 
G

Glomus

180
43
They tend to make a good root the first little while and there isn't much leaf for rapid growth,give them time and they will take off. Maybe you're expecting too much too soon
Yeah i agree with this you might think the plant isn't doing much, but under the soil the roots could be reaching for the edges of the pot and getting established.
 
M

MasterCookie

309
63
You both saved my time once more and once more i have improved my knoledge by a little more. It seemed that all these days the plants were having lack of water and nutrients. I watered my plants yesterday about 100 ml and i watered again today till runoff (about 140 ml water and about 50 ml runoff ) and as @Shaded_One said , indeed i had to water every day in coco and indeed there was space to do it. The plants had their colour returned and signs of growth have already started.

I have one more question for you which i do not want to ask in another thread since i believe its easy to answer
I always water at 5.9 PH and today i watered at about 450 ppm. My runoff though was at 6.7 PH and my ppm at about 650.
How to adjust my PH and PPM every time to keep the PH and EC at a stable frame. For example in the next watering how much should my PH and PPM be in order for the runoff water to be at 5.9 PH and the ppm at less than i have fed the last time? ( which means that plants have consumed some of the nutrients i have provided i suppose )
Just keep watering with the 450ppm and ph 5.9 and it should drop over time.. I may be to late to chime in.. lol
 

Latest posts

Top Bottom