Thoughts on cause after very small change

  • Thread starter TheBadChoice
  • Start date
  • Tagged users None
TheBadChoice

TheBadChoice

658
143
Just recently started after being moved from outside into the tent. Nothing else has been changed, last check from light temps with heat gun top coil was at 79.2 the leafs around 77.4 and the light is 13”away so I’m confused on what’s causing the leafs to do that, any help would be awesome.
 
TheBadChoice

TheBadChoice

658
143
Have you been watering with chlorinated water?

It looks like excess Phosphorus.
Bringing your plant indoor from outdoor with sun light and a constant supply of fresh air will change the plants metabolism.
Yeah I use tap water but it’s chloramine or whatever it is, it’s the same thing I’ve been using through all my grows and not once has this happen
 
BorealCuring

BorealCuring

Supporter
212
63
I'm assuming you're in soil.
My vote is still excess Phosphorus. Phosphorus is immobile and would show more towards the top than the bottom.

Are you sure you didn't mess up your feeding?

Regardless of the underlying issue, you should flush that plant in the tub or outside with lots and lots of water., then hold off watering for a week.
 
TheBadChoice

TheBadChoice

658
143
I'm assuming you're in soil.
My vote is still excess Phosphorus. Phosphorus is immobile and would show more towards the top than the bottom.

Are you sure you didn't mess up your feeding?

Regardless of the underlying issue, you should flush that plant in the tub or outside with lots and lots of water., then hold off watering for a week.
No it’s in coco perlite and being outside with all the raining it was getting flushed like every day lol plus my feed and run off are spot on I test them all the time.
 
TheBadChoice

TheBadChoice

658
143
I'm no expert but agree. Humidity is OK. Nutrient burn does appear at leaf tips, but the examples I have seen didn't curl up and dry like these, so I'm voting for too much light.
Alright seem to be a common guess which sounds possible, can’t be feeding because I’ve changed nothing nute wise and I got two plants going at the same point with the same extract mix just one of them I brought inside, the green crack outside has zero brown but this lemon is getting it so light sound about right thanks guys I brought it up to 15” and put the dimmer on about 80% I hope that fixes it
 
lvstealth

lvstealth

Supporter
1,320
163
you can use an app on your phone and check the Lux, try to get it around 65k to 70k. whatever around there that gets you your leaf temp you want.
 
RealizedReal000

RealizedReal000

626
93
Have you checked for bugs? Coming in and out could be a perfect breeding ground for pests.
 
TheBadChoice

TheBadChoice

658
143
Have you checked for bugs? Coming in and out could be a perfect breeding ground for pests.
Not yet their was a couple crawly bugs on the bag that drowned from feeding lol but I’ve been keeping a close eye and got a couple bug traps around just in case
 
TheBadChoice

TheBadChoice

658
143
you can use an app on your phone and check the Lux, try to get it around 65k to 70k. whatever around there that gets you your leaf temp you want.
Well I got an iPhone and I’ve heard their cameras suck for app Lux meters but I’ll try it.
 
lvstealth

lvstealth

Supporter
1,320
163
put a 20 bond piece of paper over the camera "eye" on the iphone
 
Top Bottom