Ultra Sun 1000w 10k W/ Mag Ballast...metallic Buzzing?

1,315
263
I recently decided to try a 10000K Ultra Sun 1000W bulb. It has a ton of blue in it and I'm using it with the same ballasts that I've used for 30 years or more. The problem I'm getting is a somewhat metallic sounding buzz coming from the ballast. The bulb is working great and the ballast has worked with a dozen different types of bulbs, but this one has the strange buzz to it. I've used a MH to HPS conversion bulb in the same ballasts without any issues, ad heard the same type of noise but only when first starting. It's more of a nasal tone to it's regular hum/buzz. There isn't much to go bad in a magnetic, old school ballast other than the starting cap...which starts up fine. Am I missing something, worrying about nothing, or is my ballast getting ready to take a nap? Other bulbs work fine with normal noise, it's just this one bulb.
Any ideas or comments?
 
1,315
263
I've never heard these not buzz... We call them buzzboxes around here.
Sure...any HID is going to buzz, but this is different than the regular buzz that I hear...higher pitched and almost like a metallic rap, similar to what you sometimes hear when they are first turned on and still arcing inside the bulb before it settles down). The bulb is a reduced envelope bulb and was not used prior to getting it. Maybe the higher K light causes it to draw power differently.
Sound wise, instead of the normal mmmmmmmm, it is now more of a errrrrrrrrr, like you sometimes hear on outside overhead lights, where the buzz is louder than the normal hum.
 
1,972
263
You might be into something as far as the ballast being on the long downward slope (after 30 years). The windings in a ballast, that allows the voltage transformation are wrapped around an iron core, which is a sandwich of plates. That sound you’re hearing are the plates vibrating against each other due the 60 cycle lines of magnetic flux. Monitor the heat output as that’s another by product of the excess noise and vibration...
 
1,315
263
You might be into something as far as the ballast being on the long downward slope (after 30 years). The windings in a ballast, that allows the voltage transformation are wrapped around an iron core, which is a sandwich of plates. That sound you’re hearing are the plates vibrating against each other due the 60 cycle lines of magnetic flux. Monitor the heat output as that’s another by product of the excess noise and vibration...
The buzz is caused by the magnetic action on the metal core, I understand that. It isn't acting this way with any bulb but this one, and only after it has been running for about 10 minutes and fully heated. I noticed that it doesn't seem as loud as it was, probably from running a few cycles on it. It is surprisingly blue. I'm not sure if there is any UVB, as I couldn't smell any ozone, which is a UVB giveaway.
In any event, I think it is OK, it just needed to get broken in. I had a HPS conversion bulb that used to make a bunch of noise when starting...after a while it seemed to fix itself. Maybe that's best! FWIW, I certainly got my money's worth out of these ballasts. The on/off switch is bleached out from the light bleaching the plastic's color.
 

Latest Cannabis Seeds

Xanadu

Xanadu

Bandaid Haze #7 x Pre98 Bubba Kush
12
Feminized
New
$150.00
Bubba’s Sis

Bubba’s Sis

ChemSis x Pre-98 Bubba Kush
12
Feminized
New
$150.00
Schromba

Schromba

Schrom x Pre-98 Bubba Kush
12
Feminized
New
$150.00
Kaffir Kush

Kaffir Kush

Key Lime Pie x Pre-98 Bubba Kush
12
Feminized
New
$150.00
Top