Would too much intensity cause issues like this?

  • Thread starter geralds
  • Start date
  • Tagged users None
geralds

geralds

99
18
Hi guys so I’m around week 4 flower with these white widow plants. It’s the first I’ve run this strain. They’re under nextlight mega (640w) and Hlg 650w. The issue I’m seeing is like rust spots and leaf yellowing. The plants got a little taller than I anticipated and some tops are about 10” from the lights.
All plants are in 5gal fabrics of coco. Multi feeding 5x per lights on @550-650ppm. Runoff seemed ok when I checked. I do use calmag every other feeding at about 2-3.5ml per gal.
Could the lights be causing this or does it seem feed related? I’ve noticed this issue in the past on other strains around this same time but never as severe. Any help would be great guys. Thanks
 
5BACCDB9 E934 4E1E 9900 9C15D11FBA60
4AD5E37F FC7F 468F 9CBA 090C04F3C9D7
1E34C228 8E46 416D 8C03 C16163B940C8
EA8DB91D 59EB 4E9A 8B8B 6695F3F7075C
jguit

jguit

Supporter
899
143
Yes, looks like a Ca problem possibly caused by too intense light. Happened to me on numerous occasions with LEDs. I'm not familiar with those particular lights but i'd back them up to around 24". 10" is pretty close if running your lights full blast.

How are the bottom leaves looking? What are you feeding them with?
 
Last edited:
jguit

jguit

Supporter
899
143
List everything your using (and how much) and hopefully someone who is more familiar with GH products will help out. I'm not well versed in theirs or Advanced Nutrients product lines or feed schedules, That said, I'm a fan of simplicity and not really into many additives. For starters I'd raise the lights a bit until you're able to get a handle on the situation.

What units are you measuring in? 4ml of micro? etc..
 
Last edited:
geralds

geralds

99
18
So I’m using 2-3ml per gal of calmag every other watering. Along with 4ml per gal of GH micro, and 8ml per gal of GH bloom. It’s a modified Lucas formula. So with that I’ve been adding 3.5ml per gal of AN Big Bud but will soon be stopping that. I also add in some AN bud candy@ 3.5ml per gal, Orca @1ml per gal, fish shit @2ml per gal, hydrozyme @4ml per gal. And that’s every watering. Also I supplement c02 @1000 ppm.
I’ll check runoff again tonight. Raising the lights isn’t an option but dimming them is. So I’ll start there and check runoff and report back. Thanks!
 
dreamnfox

dreamnfox

500
93
i was running my dli too high and not feeding enough calcium and i had the same thing, got mu dli closer to 45 and fed more calcium and it recovered, the burnt leaves were done though. i treated it like a late defoliation. As long as i feed the plants just right they should be fine
 
DarkCoast

DarkCoast

26
13
I have this same problem with HLG Quantum boards. have them mounted to the ceiling and barely pushing 250ppfd. Feeding at 2.5-3.0 EC just to keep them happy. Its like I have to force the plants to be happy with these boards. It doesn't feel natural. I think the diodes are just too close on boards, making light intensity too dense. Im definitely goin with the bar style LEDs next time i buy lights. That or the Scynce LEDs.
 
J

Jay87

6
3
I have this same problem with HLG Quantum boards. have them mounted to the ceiling and barely pushing 250ppfd. Feeding at 2.5-3.0 EC just to keep them happy. Its like I have to force the plants to be happy with these boards. It doesn't feel natural. I think the diodes are just too close on boards, making light intensity too dense. Im definitely goin with the bar style LEDs next time i buy lights. That or the Scynce LEDs.
Wow!!! No way. I’m having the same problem. But I’m running gavita 1000s de. My ec is the same. So high. My point I’d like to ask you is, I’m going for new lights now. Been looking at the 1700e or the ct1930e. But one is like a board to be a 1.1 swap with the 1000 de and the 1700e has 8 bars. Would you recommend going with the 1700 then? Not a board? Thanks.
 
DarkCoast

DarkCoast

26
13
Wow!!! No way. I’m having the same problem. But I’m running gavita 1000s de. My ec is the same. So high. My point I’d like to ask you is, I’m going for new lights now. Been looking at the 1700e or the ct1930e. But one is like a board to be a 1.1 swap with the 1000 de and the 1700e has 8 bars. Would you recommend going with the 1700 then? Not a board? Thanks.
Aren't gavita 1000s de HPS bulbs? I dont know if our situations were similar. I got my problem solved by doing a couple of things. First I got my VPD dialed in big time. With LED's you need to run higher temps and humidity. Second, I found out my CO2 burner was poisoning my plants with the by-products it was giving off. I switched back to tanks and got a better CO2 controller than my crappy autopilot and I get about 2-3 weeks out of a 20lb tank now. Which is reasonable.

To answer your light question, I'll always recommend Bar style LED's over quantum boards. Gavita's seem like solid lights and ive heard good things about them but if im going to recommend a light to anyone, im big on the Scynce LED's. I made a post in another thread yesterday about them if you want to check my messages and read my post.
 

Similar threads

Millwright
Replies
47
Views
980
Millwright
Millwright
labomba
Replies
27
Views
537
sagadella
S
J
Replies
35
Views
988
Perrin6363
Perrin6363
geralds
Replies
2
Views
1K
geralds
geralds
Top Bottom