Contact Us
Want to advertise here? Contact us today to begin

Drooping Dying Plant Help Me Diagnose Please.

Discussion in 'Cannabis Infirmary' started by Monster762, Dec 15, 2018.

  1. Ok started as 1 plant looking like this now it’s 2. There are 6 in the box other 4 are healthy( so far)
    Temps around 80-82 rh was low but now holding around 70%
    24 hr light
    Mostly t5 for lighting 6400k x6 bulbs 3000k x 2 bulbs ( 2 x 4 bulb 2ft total )
    With a 6000k led corn bulb in center 24 true watts.
    Plants are in a mix of coco and promix hp with about 30-40% perelite.
    Feeding now at 1 ml per l AN ph perfect 3 part. Eating almost daily watering daily. Have given calmag. Also calcarb foliar with fulmag. But that was before this. One of these litterally went from good to this in a day. Have not seen signs of bugs plus plants aren’t all effected ( I hope)
    Side note I’m also seeing what looks like real dry in flower box. Tops just dry looking starting flowers ok though. Same coco mix.
    I keep my ph on feeds about 6.0. Couple points Up or down
    I have not tested runoff. Plants about 3 weeks now. Idk this just looks quick n fatal whatever it is. I thought mites but quick scope on one leaf said nothing should I dig more?
    I tried not to miss any details thanks in advance for any input 1C588675-E8FC-47D3-AE84-0235ADC8E741.jpeg 46559457-CA43-48F2-A7A6-CD5338A5562B.jpeg FA650F67-07C5-4624-B87C-6670A3528939.jpeg 438E106E-45D6-4C40-8850-64C3A34F5928.jpeg
     
    SoLowDolo likes this.
  2. 1diesel1

    1diesel1 Moderator Staff Member

    3,893
    9,786
    263
    Humidity is to hi get it around 55%.
    What’s your nutrient ph after mixing nutes?
    Looks like overwatering also.
    Ide definitely dig in there and find those bugs with the rite tool for the job.
     
    Jack og and Monster762 like this.
  3. Yeah humidity was in 30s til added humidifier. The nute ph is right about 6.0.
     
    Jack og and 1diesel1 like this.
  4. 1diesel1

    1diesel1 Moderator Staff Member

    3,893
    9,786
    263
    How long ago was the humidity issue?
     
  5. About a week ago. Is when I put humidifier in.
     
  6. 1diesel1

    1diesel1 Moderator Staff Member

    3,893
    9,786
    263
    Ya, you’ve got more then one issue going on with that lady. Root rot does come into mind. I’m not a coco grower though.
     
  7. Madbud

    Madbud

    777
    1,333
    143
    A couple dissolved aspirin won’t hurt but i think a morphine drip is coming up.
     
    DieselDuds likes this.
  8. CrimsonEcho

    CrimsonEcho Premium Member Supporter

    1,928
    3,286
    263
    Have the same thing with one of my blueberries, stressed one does this on two branches extending from the same main. Noticed thrips flying, just a couple of them, i always get couple of those and usually no problem and this doesn’t look particularly like thrip damage to me, tho i never had an infestation :)
    Could be stress related, perhaps?
    Not sure about it. See the pics. One is a healthier branch and the other is just like yours. Checked under the leaves with microscope and nothing. Its truly a mindfuck at the moment :D
    Not seems to be spreading i’ll do a neemazal drench tomorrow and will give feedback on it.

    A8672072-C627-4A3C-9F84-2E67A52ECC2C.jpeg 262EB2DD-3D68-405F-BAF7-A7A17FB04B1A.jpeg
     
    Monster762 and 1diesel1 like this.
  9. 1diesel1

    1diesel1 Moderator Staff Member

    3,893
    9,786
    263
    I’ve had this exact same condition in the past. The dark green and light on one leaf with the curl and frayed looking top branch. Never could figure it out. I just carried on and she grew out of it. upload_2018-12-15_17-42-0.jpg
     
  10. CrimsonEcho

    CrimsonEcho Premium Member Supporter

    1,928
    3,286
    263
    Yeah i’ll amputate if needed :) cause these two branches should be as tall as the other 8 but half the size. Hope its not something serious and they grow out of it :D
     
    Ina, Monster762 and 1diesel1 like this.
  11. Hm odd. These are blueberry crosses. The 2 That are showing these signs are xbj16 x xbj16 that I pollenated. The others are xbj16 x blotto ogk and xbj16 x loompa goo. Both those are good.
    And I take back all about the flower box. At Lights on today. Yeah it’s going down in there. I drown them a day or so ago n wet vac the runoff. I was pretty sure the coco wasn’t getting wet right. They’re doing real good now n perked up at the lights.
     
  12. CrimsonEcho

    CrimsonEcho Premium Member Supporter

    1,928
    3,286
    263
    Good to know that they’re doing better. In my case, this particular blueberry was a freak from the start and its clones are freaks too. There were two nodes that grow trifoliate on the opposite sites and its clone keeps growing trifoliate with literally no side branches (no shoots). Another clone thats taken from one node up grows all uneven too. Not one node grows at the same pace. Its like 3-4 different plants grafted onto each other. Its such a freak that i stopped paying attention to these little stuff :) hope its not something more serious :D
     
  13. Nah the 2 are doing bad. But my flower box was getting dry looking tops too just not shriveling up. But the heavy heavy water helped in there.
     
  14. CrimsonEcho

    CrimsonEcho Premium Member Supporter

    1,928
    3,286
    263
    So thats good :)

    I just did a neemazal spray seeing the buds havent set in yet this was kinda my last chance. Will do a soil drench too. Dont really know whats causing this.
     
    Monster762 likes this.
  15. Yeah I’m gonna take the entire veg box and hit it with neem n Monterey garden spray to be sure. Then rinse real good. And start feed.
     
  16. Yup 100% sure drowning the coco helped in flower box. I’ll do that to the veg box today.
     
  17. looks a bit like its got some sort o virus attacking the plant ,,,not much you can do about virus ,,just keep every thing clean like dont mess with your other plants after touching it etc ,,,mac,
     
    Monster762 likes this.
  18. Yeah I’m going to neem and Monterey drench then today n rinse good. Maybe h202 too then I’ll add new microbes. It’s 2 of 6 in the box
     
    mactheman likes this.
  19. i was also thinking of this is it Russet mites ,it probably not but heres what the plant look like when it i the russet mites,some leaves on the first batch of pictures you posted look a bit like these on this pic,mac download (6).jpg
     
    Buzzer777 and Monster762 like this.
  20. Ok idk I’m gonna put pics of both areas both having issues but I think flower is ok just a salt or something issue. Just dry looking but flowers coming in healthy n white. Leaves not canoeing but more a little twist here n there I need to separate these pics. I’m gonna tear veg box apart n scope it all. No real idea what I’m looking for but I’ll google if I see anything n be on here with it too.
     
    Buzzer777 likes this.