Anyone know what this Deficiency is?

  • Thread starter Thegreywizard
  • Start date
  • Tagged users None
Thegreywizard

Thegreywizard

66
18
So overall the plant has been doing pretty good, think I’m on week 3

this new deficiency just started, but only on the lower 2 leafs.

Anyone know what it is?

The smaller plant is just having the two bottom leaves start to yellow, while the bigger one is really showing signs of something.

Both of these seeds were planted at the same time, not sure why one is such a runt.

i actually germinated 8 seeds, but only 2 made it, with 1 being a beast that I’ll probably just turn into a mother and start cloning.
 
elduderito

elduderito

288
93
looks like they might be getting too much light.. what medium were you planning to go into next?
 
Thegreywizard

Thegreywizard

66
18
I have been cranking them on 24 hours this entire time lol

I just have a 100w pigtail about 6-8” above them

but they seemed to be doing alright up until today.

I’ll be going into DWC next

I guess since it’s not a nutrient deficiency, I’ll raise the light a bit and see if it goes away.

Or should I just start cutting back to 18/6?

trying to get the one big enough to take some clones from in a couple weeks

All of the new growth looks really good though
 
elduderito

elduderito

288
93
I'd raise the light - they still look quite pale... my guess is they were a bit stunted from the bright light early on... seedlings don't need much light at all ... how much root development do they have? I'm not a hydro guy so not sure if they'd be ready to go into your system...
 
Thegreywizard

Thegreywizard

66
18
I know they’ve got a little bit yet till I can put them in DWC.

here’s a better pic with the light higher and washing them out, you still think they’re pale?

I started nutes almost a week ago
 
elduderito

elduderito

288
93
ya still pale to me... - tey can still bounce back but they've taken a little shock

this is what my seedlings looked like in week 3

20210630_113845.jpg


different plants - week 2
20210108_121226.jpg
 
Habosabin

Habosabin

574
93
This is calmag imo. I had this on mine. The brown mottling. Mine were on the same leaves as well. Could be combo lights to bright and calmag . you didn't say what you are feeding them.
 
Thegreywizard

Thegreywizard

66
18
Ok it's been 3 months and while they struggled for a couple of them, these last 3-4 weeks things have really exploded!

I cooled my juice down to around 1600ppms and got a better light. I was using just a 24" 4 bulb T5 and now I have a 10 bar Photontek at 25% of the 1000w it can do.

But I did a water change a couple of days ago and now starting to see a slightly different deficiency.

Now a few of the bigger fan leaves on top are starting to curl and slightly discolor.

But they’re also growing fast and tall and got closer to the light. So I’m not sure if the nutrients are just a little too hot or the lights were getting too close?

My PPMs are 1650 and 220 of that are from my tap water. I’ve been running them right around this for the last few weeks and they’ve been responding great.
 
Thegreywizard

Thegreywizard

66
18
So I seem to still be having some issues even after a water change.

What is going on with the tips, is it nutrient burn or light burn?

I'm only running my PPMs at like 1500 and 250 of that is tap water and another 250 misc from fulvic and amino acids.

Anyone have an idea on what's going on here?

Overall the plant seems pretty healthy and growing like crazy. This is only on a few of the fan leaves.

My PPFD is only 275 at the top tips of these plants.

IMG_7386.JPG


IMG_7389.JPG

IMG_7390.JPG

IMG_7391.JPG
 
Top Bottom