First time grower. Immediately went with RDWC

  • Thread starter Fro5ty
  • Start date
  • Tagged users None
Cashmeh

Cashmeh

758
93
If you don't mind I have some thoughts...

So how long do you plan on vegging? I ask due to your return line size being small. If your grow goes perfect, I would think they would plug on you.

How much did you pay for this kit and does it have a separate res on it?

What water temp you trying to run? We could have a discussion that would counter the reasons you bought the chiller. I like 72f and can would like to see more people do this, but it's more for those who are already use to their system.

Id also say all your buckets and piping should be painted black to reduce light leaks.

Other than that man I'm here to watch you grow bro. I'm sure with your dedication you will be loving life here shortly.
 
Mytwhyt

Mytwhyt

78
18
Grams per kilowatt hour

Just saying.
Read the thread twice, can't find where you were just saying anything about gpw.. Sorry if it's in another thread.. 1.4 gpw should be every hydro growers goal.. From seed or clone, that yield is possible in100days..
 
Fro5ty

Fro5ty

78
18
If you don't mind I have some thoughts...

So how long do you plan on vegging? I ask due to your return line size being small. If your grow goes perfect, I would think they would plug on you.

How much did you pay for this kit and does it have a separate res on it?

What water temp you trying to run? We could have a discussion that would counter the reasons you bought the chiller. I like 72f and can would like to see more people do this, but it's more for those who are already use to their system.

Id also say all your buckets and piping should be painted black to reduce light leaks.

Other than that man I'm here to watch you grow bro. I'm sure with your dedication you will be loving life here shortly.
I plan on vegging 3-4 weeks. Gelatto apparently only needs 8-9 weeks of flower. I hope my return hose is big enough. But the way I look at it, the more roots, the less water I have to pump/chill. But we will see how it works out.

I payed something like €550 for the RDWC. This included the Eden 135 waterpump. Excluded my Camo Alien water tank of something like another €100-€130.

When I did the calculation of the maximum that my pump could push, my 260L would get true the whole system every 15-17minutes. But that’s not the case. I think is takes more like 35minutes. I set the chiller on 18C/62F. By the time the water is a the last bucket it was 22C/72F. I put the chiller of during the night when temps go down anyway.

the buckets and hoses get no light true it. Only the outside has white on it to reflect the light a little and keep water cooler then if it was black.
 
Fro5ty

Fro5ty

78
18
It's light intensity you need to find out. Lux meter (cheap) par meter (mid) quantum meter (not cheap)

I use an app on my phone just for reference but learning to read the plants eliminates and need and they are all only capable of reading the intensity and not what the plant wants.
What app do you use? I just got “lghtmtr” on iOS but the reading goes max to 4000. While I see on the internet the lux goes in the 10.000’s.

I just noticed some burned tips on leaves. I’m having a nutrition deficiency. I added some photos so you can see. I believe that my new leaves also are yellow…

pH has been rising the last day. It never went over 6.4. Now it has been stable at 6. After adding diluted pH down, 3 times (75ml in 2L RO water). EC has been stable the whole time at 0,8.
 
Aqua Man

Aqua Man

Staff
Supporter
21,608
638
5 min here. I use an android this app but doesn't work for Apple. Mine will read atleast 120k

Do you see a x10 on the screen?
 
Aqua Man

Aqua Man

Staff
Supporter
21,608
638
Ok you also need to top feed those once a day intol the roots hit the water... and I'm better tomorrow your ph is back up to 6.4.

At this stage you want about 5.5 starting g and 0.2 drift upwards.
 
Aqua Man

Aqua Man

Staff
Supporter
21,608
638
They’re in rockwool. Roots were comming out from all sides. I placed a cube so it barely touched the water.
Lower the water a touch then. Probably why some are drooping. You can't keep rockwool soaked and it will wick up.
 
Fro5ty

Fro5ty

78
18
Lower the water a touch then. Probably why some are drooping. You can't keep rockwool soaked and it will wick up.
I just lowered the water. Their condition are definitely getting worse so far. I can see the change with the hours. I hope that this fixes the issue!

when I bought my nutes, I was told that I could fix the most common nutrition toxicity/deficiency’s. I just have the 3 part of GHE flora nova, and some cal-mag.

If I have, let’s say a Nitrogen toxicity. Should I just water down the whole thing, or make new solution with less Nitrogen? What do you do?
 
Aqua Man

Aqua Man

Staff
Supporter
21,608
638
I just lowered the water. Their condition are definitely getting worse so far. I can see the change with the hours. I hope that this fixes the issue!

when I bought my nutes, I was told that I could fix the most common nutrition toxicity/deficiency’s. I just have the 3 part of GHE flora nova, and some cal-mag.

If I have, let’s say a Nitrogen toxicity. Should I just water down the whole thing, or make new solution with less Nitrogen? What do you do?
Take a pic of the whole plant from the side.

It's not nitrogen bro... 100% those plants are not transpiring well at all so they are not taking hardly anything up. That's an older leaf to boot so I can tell you 100% your issues is not nutrient related
 
Aqua Man

Aqua Man

Staff
Supporter
21,608
638
How close are your lights? Back them way way off.

Temps (air and water) and humidity?

Ph change since lat check and how long has it been?

Can you wiggle some hydroton out of the way without moving the rockwool and see if it wet?
 
Fro5ty

Fro5ty

78
18
How close are your lights? Back them way way off.

Temps (air and water) and humidity?

Ph change since lat check and how long has it been?

Can you wiggle some hydroton out of the way without moving the rockwool and see if it wet?
I turned the dimmer up and gave them more light when I came home. I turned them back down when I saw that there was an issue. The 600W lights are a small meter (top of plant, 96cm to be exact) of the plant.

58% humidity, 28 degrees Celsius

pH is stable for the last 6hours at 6.0 since I added the last batch of pH down (came from 6.4 when I got from work)

edit: rockwool feels moist at the top. I felt it before I lowered the water. Water is lower now. They barely touch the netpot in some pots, in other pots they are in the net pot (floor isnt water level)
 
Last edited:
Fro5ty

Fro5ty

78
18
Take a pic of the whole plant from the side.

It's not nitrogen bro... 100% those plants are not transpiring well at all so they are not taking hardly anything up. That's an older leaf to boot so I can tell you 100% your issues is not nutrient related
Like this?
 
Aqua Man

Aqua Man

Staff
Supporter
21,608
638
I turned the dimmer up and gave them more light when I came home. I turned them back down when I saw that there was an issue. The 600W lights are a small meter (top of plant, 96cm to be exact) of the plant.

58% humidity, 28 degrees Celsius

pH is stable for the last 6hours at 6.0 since I added the last batch of pH down (came from 6.4 when I got from work)

edit: rockwool feels moist at the top. I felt it before I lowered the water. Water is lower now. They barely touch the netpot in some pots, in other pots they are in the net pot (floor isnt water level)
Wanna be down to about 5.5-5.6 to start.

Water 1" below the net pot. Don't raise it up until the roots are established.

Light at 48" for now.
 
Cashmeh

Cashmeh

758
93
So no bacteria with 72 water Temps? Thankfully your system was light proofed, didn't realize it was black underneath. I plan on painting mine white one day.

Anyways so my thoughts are the clones were not rooted heavy enough for the size of them. Perhaps they require more nutrients than they can pull up right now. I'd say as long as your getting new nodes you will be fine as long as you do exactly what Aquaman says lol..
 
Fro5ty

Fro5ty

78
18
Wanna be down to about 5.5-5.6 to start.

Water 1" below the net pot. Don't raise it up until the roots are established.

Light at 48" for now.
So the water will not be touching the netpots? I also forgot to put Hydroguard in, I only putted Hydroguard for the first 107L. Should I add hydroguard for the other 160L? I’m going to start to get the pH down to 5,6. Adjusting the lights
 

Similar threads

Goldils330
Replies
10
Views
420
Goldils330
Goldils330
Fortaf
Replies
13
Views
311
TSD
TSD
Kirkb
Replies
6
Views
222
Moshmen
Moshmen
highguy777
Replies
67
Views
2K
Cashmeh
Cashmeh
Occiput
Replies
14
Views
584
Microstraincollector
Microstraincollector
Top Bottom