Gettin Nasty Wid The UC

  • Thread starter grow_dat_nasty
  • Start date
  • Tagged users None
G

grow_dat_nasty

Very nice. How did you "screw" them to the lid. Thanks!

Wicked cage bro!! Do u have any design to share? I love it. U grow is killer too! Big and happy plants i see there. I can't wait to u harvest keep it up...

I still need to take some pics of everything and ill try to get something up soon, there pretty easy to make just a lil time consuming lining up and drilling all holes for wires.

Thecoolestman I love that desighn you did for Mr Goodcat I think it was, that was bad ass, it would be sick too see how it should look at harvest w/ the trees and scrog or cages. Thanks for all the kind words, your telling me shit I can't wait for harvest!

dude what are the odds, i designed and built nearly the same exact thing, except my cage goes wide for scroggin not tall for trees. Figured i was surely the only one doin that but low and behold. shits lookin awesome man keep up the good work

Hell yea these cages would be sick as individual scrog cages and real easy to make! Pics?
 
G

grow_dat_nasty

So I still had been dealing with my plants not drinking any ppms and it has been driving me crazy, I've been playing with the ppms everyday trying to get em dialed in again. Finally figured it out and it was a real rookie mistake of me to add to the list, so a few days ago the ph got real unstable also went from rarely changing to bouncing all over the place, so I decided to check my monitor and it was off, so I recalabrated and problem fixed I thought come in next day same old shit so I readjust ppms and ph and next day everythings off again so I check my moniter again and its been my fucking moniter fucking up this whole time, I was so mad, I just barley got it at beginning of this grow, so went and got a new one different brand and everything is back to normal, just sucks I lowered my ppms so much over last week or so, just started bringing em up again. I should of checked my moniter first thing instead of thinking it was the plants. I'm just glad the problems fixed at least now tho!
 
HeLLMuTT

HeLLMuTT

Thinks of Stinks
Supporter
So I still had been dealing with my plants not drinking any ppms and it has been driving me crazy, I've been playing with the ppms everyday trying to get em dialed in again. Finally figured it out and it was a real rookie mistake of me to add to the list, so a few days ago the ph got real unstable also went from rarely changing to bouncing all over the place, so I decided to check my monitor and it was off, so I recalabrated and problem fixed I thought come in next day same old shit so I readjust ppms and ph and next day everythings off again so I check my moniter again and its been my fucking moniter fucking up this whole time, I was so mad, I just barley got it at beginning of this grow, so went and got a new one different brand and everything is back to normal, just sucks I lowered my ppms so much over last week or so, just started bringing em up again. I should of checked my moniter first thing instead of thinking it was the plants. I'm just glad the problems fixed at least now tho!


Gah, how frustrating. Did you not have a second hand held as a back up?

Either way glad your back on track. :)
 
B

bluemoonrocks

Looking noice brosef, cant wait to see those screens you made in action I bet youll get great results from them!!1
 
G

grow_dat_nasty

So I did a flush couple days ago with some clearex for about 20 hrs and ever since my ph has been drasticlly dropping for some reason, it dropped from 6 down to 4.5 in a 24 hr period. I dont know what the hell is going on, everything looks healthy, I have never experenced this before ussually ph rises not drops and its just a point or so. I think my problems have something to do with the big bud but not positive. I mixed a batch for my top off tank and cut the big bud to 1/4 strength today and added some r/o water to the epp. Does anyone know if I flushed again if things dont get better if it would hurt anything and I wanted to do a flush again also when I switch to Overdrive in a week or so.

Heres some pics, everything looks great still even with the ph swings, Sorry for the poor quality pics, I got to get a better camera or something.

Day 35
 
BudGoggles

BudGoggles

It seems weird to me. I know when I was adding bigbud or overdrive it pushed it way down but after I got it into range it would stay there for over a week.
I know the rot will push it down as well but if your roots are fine than thats not it.
I would flush again and refill with fresh nutes
I cant remember what your using for nutes Im gonna look back a page and see and Ill get back in a min
 
G

grow_dat_nasty

Problem solved ph droped from 6.3 to 6.2 in a 24 hr period , I lowered the big bud to 1/4 stregnth in top off mix and poured some r/o water in the epp. and it worked, pretty sure the big bud was thee cause of the problem
 
BudGoggles

BudGoggles

Ive added the bigbud at 3/4 strength without any issues
Another thing is my top off rez is RO water only I like to watch it drop 200 ppm before I do any add backs. So maybe something is wacky there
Hopefully your good to go but you should be able to go higher than 1/4 strength

BG
 
B

bluewaves

always check ur meters first bro if it rite then we can play mommy to give the plants what it wants lol ..dont mine me im a lil medicated
 
Bubblehaze

Bubblehaze

IMO the ph swing is due to the massive amounts of water they are drinking . I got advice from a good source here is what I was told. We both have smaller systems that hold less water so when they drink allot it effects the ph if the ppms were to high the ph would always go up. But because its so close to dialed in its the opposite. If we had reservoirs which I installed tonight and you adjusted the ph high in there it would balance out. But since we are hand adding water its getting more of a swing and its natural under our specific situation. I flushed my big one today and just like. you because I am using hammerhead and overdrive so I used less big bud by 50%.
Wheres the pics homie ?
 
G

grow_dat_nasty

Ive added the bigbud at 3/4 strength without any issues
Another thing is my top off rez is RO water only I like to watch it drop 200 ppm before I do any add backs. So maybe something is wacky there
Hopefully your good to go but you should be able to go higher than 1/4 strength

BG

Are using DM base, sorry sub to your journal but don't remember off top of my head, I know they say there is no need for any bloom/pk boosters, I too have used the BB at 3/4 stregth but after the flush I went full stregth, I wanted to hit em hard with the BB during the second trimester. I only took it down so much to make sure this was the problem and that it got fixed and I was doing it through my top off tank and just letting add as they drink, so its not really at 1/4 stregth mixing with the full stregth mix from the system.


always check ur meters first bro if it rite then we can play mommy to give the plants what it wants lol ..dont mine me im a lil medicated

Lol yea learned that one already, that's the first thing I did this time and it was fine.

IMO the ph swing is due to the massive amounts of water they are drinking . I got advice from a good source here is what I was told. We both have smaller systems that hold less water so when they drink allot it effects the ph if the ppms were to high the ph would always go up. But because its so close to dialed in its the opposite. If we had reservoirs which I installed tonight and you adjusted the ph high in there it would balance out. But since we are hand adding water its getting more of a swing and its natural under our specific situation. I flushed my big one today and just like. you because I am using hammerhead and overdrive so I used less big bud by 50%.
Wheres the pics homie ?

I know the ph is suppose to swing a lil but mine was going down from 6.3 to 4.5 over night, I am positive it was the big bud and is swinging normal now. I been using a top off tank on mine the whole time, I tried to use it to battle the ph but didn't work, I didn't want to make too high tho cause I think this would of just hid the problem rather than fix. The pics are on the page back just posted last night! I'm gonna have to go by check your trees out, been kinda busy hadn't got a chance in a minute now.
 
BudGoggles

BudGoggles

I was using DM on the plants I just harvested and used it along with bb and od my yields went up a lot. The run before I only harvested 2.5#s from 2k this run was very close to 30ozs from 1k.
I am using triflex now and the plants are very happy and there getting way more frosty than with the DM.
BG
 
Top Bottom