Wanted Help -bugs!

  • Thread starter Dirkgrows
  • Start date
  • Tagged users None
D

Dirkgrows

2
1


I am growing in living soil in 5 gallon fabric pots in a 3x3 tent using led. I saw a few white specks so I got out my microscope and there are bugs in the soil and on the leaves.

I attached 2 videos, one one the leaf and one on the soil.


can you tell me if these are good or bad bugs? If they are bad any suggestions to get rid of them?

I really appreciate any help.
 
Greenjourneyman

Greenjourneyman

1,006
163
So there are a few different mites these could be. Sadly they are most likely bad bugs. Have you noticed any webbing on the leaves at all. Are you noticing any discoloration of any portions of the plant?
 
D

Dirkgrows

2
1
So there are a few different mites these could be. Sadly they are most likely bad bugs. Have you noticed any webbing on the leaves at all. Are you noticing any discoloration of any portions of the plant?
No webbing. The only discoloration on the three plants is one with 2 rust colored spots around 1/4 inch.
 
E

Eclipted

425
93
Possibly thrips? Either way are you in flower currently? If the answer is no id spray the whole thing down with neem oil. Most people are probably going to say don’t use neem oil it makes buds taste bad etc etc but if you’re not in flower I say to spray them with that. I’ve had multiple pests and used the neem oil every-time to eradicate them. Only would take 1 application sometimes 2. I personally would go back a few days later and kind of just spray my leaves with plain water to clear off some of the residue left behind and then come flower time I flushed and my buds tasted amazing. That was my first grow. I’m on grow 2 now and have had to neem a few Different pests and some fungus and it worked everytime
 
8E656BA5 AB84 4938 A21B 3AAE9BE400F4
0181BFBB A6C1 4C29 8331 C26E80AD6045
D008F223 5D47 49F0 9491 42B3355B4F3E

Latest posts

Top Bottom