Kuwl - Rollin' Along

  • Thread starter kuwl
  • Start date
  • Tagged users None
kuwl

kuwl

564
93
Hey, way too wet for the seeds. imho.....that towel should have been wrung out before you put seeds on it & another wrung out towel on top....no need for all that water. I've been using spring water for the soak and wrung out paper towels in small sealed plastic containers..I was putting them on my aquarium 30c - 86f and within 24 hrs they are all popping. The mat I bought got a bit warm so I put the containers on a plate to insulate it a bit...work 100% this time......this pic is after 24hrs...the containers are damp inside but no extra water View attachment 1204341
My tap water is PH 7 might be a problem there to
Finally got the mat to kick in at 80° now it's barely warm but at least not cold
The last 2 seeds went smooth with the same method but I might be drowning them
and got lucky with those 2.
The good thing is I have plenty of seeds lol
 
Last edited:
PipeCarver

PipeCarver

2,728
263
My tap water is PH 7 might be a problem there to
Finally got the mat to kick in at 80° now it's barely warm but at least not cold
The last 2 seeds went smooth with the same method but I might be drowning them
and got lucky with those 2.
The good thing is I have plenty of seeds lol
Ya my tap / well water is 7.2 but one seeds company I used a couple of years ago said they would only guarantee germination if I used Spring water..So I bought a gallon at Walmart $0.99, my cats don't like it and I still have it. lol ....I just bought a cheap 4 part RO system..one recommended by the famed aquaman on one of his posts. I like the idea of using it through the last 7 - 10 days for water only...It really brings the color out by them using their store nute's and I need it for my humidifiers....this is a pic I just took of my look out my smoking room ( old unused no fixtures bathroom / closet ) window and the spoiled animals that use it
 
100 6542
100 6543
Coal n Qnight TV
kuwl

kuwl

564
93
Ya my tap / well water is 7.2 but one seeds company I used a couple of years ago said they would only guarantee germination if I used Spring water..So I bought a gallon at Walmart $0.99, my cats don't like it and I still have it. lol ....I just bought a cheap 4 part RO system..one recommended by the famed aquaman on one of his posts. I like the idea of using it through the last 7 - 10 days for water only...It really brings the color out by them using their store nute's and I need it for my humidifiers....this is a pic I just took of my look out my smoking room ( old unused no fixtures bathroom / closet ) window and the spoiled animals that use it
Beautiful place ya got there pipe!
I will have to use some different water as my hummy stopped working and when I opened it up crusty calcium build up nasty stuff.
I have 2 hummies going full blast now. I solved my power strip shutting off problem by removing it and using a one to three plug outlet with no power switch to blow.
I think it works just waiting to see if the 20 amp breaker pops lol.
 
Last edited:
kuwl

kuwl

564
93
I wish I had an RO system but usualy buy water by the 40 pack to drink so not sure how to solve that problem for the hummy.
I looked at the latest seeds to check and whatauknow the other seed sprouted but just a 16th of an inch so far.
I finally got the heat mat controller dialed in at 82° and that is a just right warmness so prob not 82 more like 74.
Right now the tent is 86° and 40%
The two plants in there are doing great dispite my best effort to kill them.
I accidentlly left a small light on in the tent, I guess for 2 nights it was on, didn't notice cause it hangs high in the tent
and the power/light goes off at midnight and comes back on at 5am. So maybe why the leaves are tri's ?
I think it stunted them cause I see much better growth after last night with lights out.

This might work if I spring for it.
0f0fe86c 19ba 4936 9cb2 921b0eaf7fa7 CR0012001600 PT0 SX300 V1


Pic of tortured plants
IMG 3257


Now it they will just stretch out a lil more
IMG 3258

 
PipeCarver

PipeCarver

2,728
263
Beautiful place ya got there pipe!
I will have to use some different water as my hummy stopped working and when I opened it up crusty calcium build up nasty stuff.
I have 2 hummies going full blast now. I solved my power strip shutting off problem by removing it and using a one to three plug outlet with no power switch to blow.
I think it works just waiting to see if the 20 breaker pops lol.
That's the thing about humidifiers, the mineral deposits attach to place impossible to clean. I have to use zero ppm water or within 2 weeks a new dehu is green...green's not good in water color...I bought some 8ppm water and it still gave me green. I found a source for Zero ppm water locally $6 -15 gallons...its been lasting about 10 days. I've shake vinegar & a cloth I toss in for some friction and shake the fk out of them every couple of weeks now...Dehue's are cheap at my second hand store, most never get used $5 each or less
 
Observationist

Observationist

1,039
163
Hey man, you might benefit from California cup style cloning then, super easy and simple

Cutting
Gel
Coco
Cup
Place another cup upside down into the cup, spray once or put over steam then cover
Hey man, you might benefit from California cup style cloning then, super easy and simple

Cutting
Gel
Coco
Cup
Place another cup upside down into the cup, spray once or put over steam then cover
 
Image
Observationist

Observationist

1,039
163
I’ll have to look into that when the time comes
it seems to work well, very straight forward, im having a high success rate, also just putting a cutting in water will work after 2-3 weeks as long as humidity is right.
but the cups create a microclimate, if you cant get the bigger environment right.

one of these cuts i didnt even use gel.
 
kuwl

kuwl

564
93
These are from the thrift store $5 ea.
Kinda easy to clean, they come apart for cleaning with a brush and butter knife.
That might be a prob if I brought that one I am looking at, darn.
Oh well, Temp is a steady 84 h is 43 % I am happy with that.
And no blown fuses or breakers! Light still at 25% but had my FC4800 on full last grow
so I am confident about that part. I think it was just a prob with those power strips.
 
IMG 3260
Observationist

Observationist

1,039
163
New clones left, all off females

old clones right, off unknown

Dome wasn't working for me because too much water heat and humidity equal rot, but that was my mistake, corrected that.

Can also use a foliar spray but I have not been on these.
 
1641683065405717835370102059629
Observationist

Observationist

1,039
163
These are from the thrift store $5 ea.
Kinda easy to clean, they come apart for cleaning with a brush and butter knife.
That might be a prob if I brought that one I am looking at, darn.
Oh well, Temp is a steady 84 h is 43 % I am happy with that.
And no blown fuses or breakers! Light still at 25% but had my FC4800 on full last grow
so I am confident about that part. I think it was just a prob with those power strips.
Oh yes my shitty Walmart humidifier from my 100ppm tap gets clogged after a week or so
 
PipeCarver

PipeCarver

2,728
263
These are from the thrift store $5 ea.
Kinda easy to clean, they come apart for cleaning with a brush and butter knife.
That might be a prob if I brought that one I am looking at, darn.
Oh well, Temp is a steady 84 h is 43 % I am happy with that.
And no blown fuses or breakers! Light still at 25% but had my FC4800 on full last grow
so I am confident about that part. I think it was just a prob with those power strips.
Really?? with humidifiers that large you can't get the humidity up? Check you meter...somethings amiss...Your just talking in your tent ...right?
 
Observationist

Observationist

1,039
163
Really?? with humidifiers that large you can't get the humidity up? Check you meter...somethings amiss...Your just talking in your tent ...right?
Wonder if it’s getting exhausted out, I didn’t catch that part

edit sounds like its gettin exhausted out? your tent is smaller then the closet im using and it gets up to 70s on the lower settings. 30$ hum

and im only using a fan, no intake or exhaust
 
Last edited:
kuwl

kuwl

564
93
guessing it gets too hot in there without it huh
Nope, I have to run an oil heater the keep the temp at 84
but plants need the fresh air circulation.
Sometimes I turn off exhaust and let the intake fan just push out the air through the exhaust.
That is only when the hummy drops to low.
 
kuwl

kuwl

564
93
Right now everything is as good as it gets tent wise
I would need the upstairs spare room and my 5 x 5 x 84" tent to do any cloning.
The cellar might make a good clone/veg room but would need the big tent for the flip.
My set up now is a everything tent from veg to harvest.
I have a smaller 2 x 4 but would still need the spare room for it.
Right now Wifey using it for storage.
 
Observationist

Observationist

1,039
163
Right now everything is as good as it gets tent wise
I would need the upstairs spare room and my 5 x 5 x 84" tent to do any cloning.
The cellar might make a good clone/veg room but would need the big tent for the flip.
My set up now is a everything tent from veg to harvest.
I have a smaller 2 x 4 but would still need the spare room for it.
Right now Wifey using it for storage.
Gotcha

it’s nice to have space isn’t it lol

I’m stuck in this little apartment for the next 8 months
 
Observationist

Observationist

1,039
163
how critical is the fresh air circulation? People run sealed rooms with co2 and yea the air is being moved around with fans but it’s still sealed? I assume they are bringing in outside air tho or?

I don’t have an extra fan right now for my washer drier room flowers.

these are also in fox farm soil in 5 gal, completely unnecessary lol
 
Image

Similar threads

DankDruid
Replies
6
Views
168
BionicKroniK
BionicKroniK
Bayrat5751
Replies
4
Views
123
Observationist
Observationist
PurpleLurple
Replies
6
Views
278
PurpleLurple
PurpleLurple
Ravenskies
Replies
3
Views
212
Aqua Man
Aqua Man
Top Bottom