Leaf septoria showing up on young plant...HELP!!!

3,413
263
Any thoughts on adjusting the lighting schedule to help reduce heat during hottest times of the day? Or should I leave the lights on 24 hours for autos?
That's water temps right? Can take a couple 500ml bottles and freeze them then toss 1 in the res and swap en out as needed. Never done it but has seen others have success doing so.
 
That's water temps right? Can take a couple 500ml bottles and freeze them then toss 1 in the res and swap en out as needed. Never done it but has seen others have success doing so.
That is water temps. I’ll throw in some water bottles to cool the res.

Should autos run a 24 hour light cycle? Man, home growing in vegas is a pain in the ass!
 
3,413
263
That is water temps. I’ll throw in some water bottles to cool the res.

Should autos run a 24 hour light cycle? Man, home growing in vegas is a pain in the ass!
No issue running 24/0 I run 18/6 just for the benefit of microbes. During lights out the plants basically feed the bacteria in the medium. With hydrogaurd it might be slightly beneficial but how beneficial I can't say. 24/0 is no problem though
 
Looks like ph swings
My pH has been between 5.5-6.5 the entire grow. It fluctuates up daily then i bring it back down every night before bed. When i say it fluctuates, its only going into the low 6's but i bring it back down to 5.5ish.

Its been about a week since I started this thread. Since then I have been trying to lower the water temp a bit (around 70°) but keeping it there is tough as I am in Vegas and its consistently been 107° here the past few weeks. I have also been rinsing the roots daily with pH'd water and pouring a cup of pH'd Hydroguard water on the starter cube directly to try and cure the issue. The presence of the yellow dots does not seem to be increasing and isnt really presenting itself on new leaves that grow.

MY QUESTION is, based on the pictures attached, would it be ok to clip off the leaves that have the spots on them? Any other suggestions on how I can try to get this all resolved?

Thanks again.
IMG_2487.JPG
IMG_2485.JPG
IMG_2484.JPG
 
No issue running 24/0 I run 18/6 just for the benefit of microbes. During lights out the plants basically feed the bacteria in the medium. With hydrogaurd it might be slightly beneficial but how beneficial I can't say. 24/0 is no problem though
Hey man, mind taking a look at the post I just put in the thread and letting me know your thoughts?

Much appreciated!!
 
I agree with @Mr.jiujitsu. from 5.5-6.0 is to much in 24hrs.
What ph down are you using?
Source water? Tap RO etc.
Ppm of nutrients?
Nutrient line?
Water level?

No root rot so that's good.
- I’m using General Hydroponics pH down and up
- I’m using RO water that is < 10 ppm
- PPM is nutrients in that bucket is 409 and we’re in week 3.
- Using Botanicare Pro grow, bloom, hydro guard, silica blast and CalMag.
- Water level is about an inch below net pot
- Temp in my tent is about 80
- Humidity is tough to maintain in Vegas but it’s consistently at about 40%

That browning on the roots is not root rot? I have been washing the roots and adding 8oz of pH’d hydroguard water to the res daily for the past week.
 
1,180
263
- I’m using General Hydroponics pH down and up
- I’m using RO water that is < 10 ppm
- PPM is nutrients in that bucket is 409 and we’re in week 3.
- Using Botanicare Pro grow, bloom, hydro guard, silica blast and CalMag.
- Water level is about an inch below net pot
- Temp in my tent is about 80
- Humidity is tough to maintain in Vegas but it’s consistently at about 40%

That browning on the roots is not root rot? I have been washing the roots and adding 8oz of pH’d hydroguard water to the res daily for the past week.
I have found if the botanicare pro grow is old, it breaks down. People often don’t know how old their additives are. Probably not your issue but more of a comment.
 
3,413
263
- I’m using General Hydroponics pH down and up
- I’m using RO water that is < 10 ppm
- PPM is nutrients in that bucket is 409 and we’re in week 3.
- Using Botanicare Pro grow, bloom, hydro guard, silica blast and CalMag.
- Water level is about an inch below net pot
- Temp in my tent is about 80
- Humidity is tough to maintain in Vegas but it’s consistently at about 40%

That browning on the roots is not root rot? I have been washing the roots and adding 8oz of pH’d hydroguard water to the res daily for the past week.
Your ph is not stable because with RO you don't have enough bicarbonate/carbonate to create a stable buffer.

Start with adding 1/2 tsp of baking soda to each 5 gal of RO then add nutrients and ph down.

If you have ph up its likely potassium bicarbonate which will be even more ideal since potassium is beneficial for plants and sodium is not (except in tiny doses) Never used it but you can try 1ml per gallon then add nutrients then ph down.

Either way check the ph after 24hrs. and it should not raise more than 0.2 ph if it does then you need to increase the amount of baking soda or ph up you use before adding nutrients.

You can order potassium bicarbonate in dry form for super cheap. I use it as ph up or for anything I'm using RO water in to reconstitute it or help stabilize my ph due to inadequate carbonates/bicarbonates
 
Your ph is not stable because with RO you don't have enough bicarbonate/carbonate to create a stable buffer.

Start with adding 1/2 tsp of baking soda to each 5 gal of RO then add nutrients and ph down.

If you have ph up its likely potassium bicarbonate which will be even more ideal since potassium is beneficial for plants and sodium is not (except in tiny doses) Never used it but you can try 1ml per gallon then add nutrients then ph down.

Either way check the ph after 24hrs. and it should not raise more than 0.2 ph if it does then you need to increase the amount of baking soda or ph up you use before adding nutrients.

You can order potassium bicarbonate in dry form for super cheap. I use it as ph up for anything I'm using RO water in to reconstitute it or help stabilize my oh due to inadequate carbonates/bicarbonates
Appreciate the insights fellas.

So you don’t think it’s root rot?
 
Maybe it's not bad though if it is. Hard for me to see on my phone.

Do you run sterile or live? Eg. H202 or beneficial bacteria such as hydrogaurd.
I run hydroguard. Every res change it’s in there and I have been adding a cup of it a day to the sick plant with a mixture of 2mL per gal
 
Sounds right. Just get the ph swings under control
One other
Sounds right. Just get the ph swings under control
One other elementary question. I’m at the point where the plants are drinking pretty good and I have to add water every other day or so. Should I be adding a nutrient mixture when I add water or just pH’d water? I’m changing out the res every 7 days just because it works for my schedule better just to do it on the same day every week.
 
3,413
263
One other

One other elementary question. I’m at the point where the plants are drinking pretty good and I have to add water every other day or so. Should I be adding a nutrient mixture when I add water or just pH’d water? I’m changing out the res every 7 days just because it works for my schedule better just to do it on the same day every week.
At this stage every few days is ok if it drops by 50ish ppm a day. Once they get bigger you will have to more often. I generally add after 100-150ppm drop depending on starting ppm. I guess a guideline I would make would be about 20% of total ppm then bump back up should be fine.
 
3,413
263
What you can do if you have a set ppm for the week is make a res at 33% more strength of the system and use that for add backs. It should keep you fairly bang on if your feed ppm is close to ideal.

Eg if you want 900ppm you do your res change and make this the ppm. Then you can mix up 5gal or whatever ya want at 1200ppm seperate to use for add backs and just top it up every day.
 
3,413
263
You can adjust it if you find they are not eating as much 20-30% more that res ppm should get ya close though.
 
3,413
263
Have to fix this sorry was wrong info. I top my res up and adjust daily. You want 20-30% strength of your res to top up was saying it backwards. So 900ppm you will want 300ppm top up. Sometimes I'm challenged when I'm trying to explain. I don't do full res changes so when I up my ppm over the grow I mix 130% strength to up my ppm throughout the grow and top up with 20-30% strength. Hope this clarifies it
 
18
3
Thanks again for all of the good info regarding the germination process, I'll let you know how it goes!

I am growing autos this time around and running them on a 24 hr light schedule. Perhaps being in a high temperature area I should give them a 4-6 hour break midday when temps are highest?

Even after washing the roots and changing out my res yesterday, I noticed more slime on my roots today. Perhaps this could be a water temp issue? My water temps have been fluctuating between 73° - 79°
I’ve noticed root problems will begin to pop up in my res if I let the temp over 68.
 

Latest Cannabis Seeds

Sundae Cookies
Sold out

Sundae Cookies

Divine Genetics
Sundae Driver x GMO Cookies
12
Feminized
New
$200.00
Sunset Sherbet S1
Sold out

Sunset Sherbet S1

Divine Genetics
Girl Scout Cookies x Pink Panties
12
Feminized
New
$200.00
Strawberry Sorbet
Sold out

Strawberry Sorbet

DNA Genetics
Heirloom Swiss Sativa x Sorbet
6
Feminized
Limited
$85.00
Sorbet Stash
Sold out

Sorbet Stash

DNA Genetics
Headstash x Sorbet
6
Feminized
Limited
$85.00
Top