Need help here, sick plant

  • Thread starter Titans17
  • Start date
  • Tagged users None
Titans17

Titans17

11
3
Hello all!
I have a sick plant here :(, can’t seem to figure out a diagnosis on it. Here are the details:
temp 75-85 degrees, humidity 65%
week 4 of veg
Has been very happy up until a day or two ago
Feeding Athena pro recommended doses
Growing in coco perlite
Water once every two days
Looks like N deficiency to me, but I give her plenty of nitrogen


should I try a flush and then go back to regular watering? I literally cannot figure out what is wrong with her.
 
RealizedReal000

RealizedReal000

622
93
1. Are you growing from seed or clones?

2. How old are your plants?

3. How tall are your plants?

4. What size containers are they planted in?

5. What is your soil mix?

6. How often do you water and what type of water do you use?

7. What is the pH of your water?

8. What kind of fertilizer do you use and what is its NPK ratio?

9. Do you foliar feed or spray your plants with anything?

10. What kind of lights do you use and how many watts combined? (HPS, MH, fluorescent, halogen, incandescent "plant lights")

11. How close are your lights to the plants?

12. What size is your grow space in square feet?

13. What is the temperature and humidity in your grow space?

14. What is the pH of the soil?

15. Have you noticed any insect activity in your grow space?

16. How much experience do you have growing?
 
Titans17

Titans17

11
3
Clones

4 weeks old

30” tall

1 gallons

Coco coir

Athena pro line watering - all necessary nutrients. Every other day

5.6-5.8

athena pro 4-0-1 x 1-3-5

Spray with lost coast therapy once a week

roi-680 x 1 LED

Light is 18”

4x4

humidity 65-75%
temp 75-85

soil ph is 6.0

No insects

2 years
 
srtj

srtj

3
3
I've had the same issue with my most recent run with Athena Pro. I thought it was due to a change in the CORE nutrient. My first run with them had blue granules, but the latest container I bought was yellow granules.
So, I confirmed that the latest at the store were yellow granules.
I couldn't figure out the issue... I just continued through veg and pulled off the damaged leaves.
It seemed like the new growth after a new batch of nutes was perfectly fine, but after a few days the new growth showed the same striping that you're showing.

Now I'm in flower with the same CORE nutrient and GROW swapped out for BLOOM per the Athena schedule, and all is fine. Still not sure what the issue was, but it looked very similar to what you're having.
 
Aqua Man

Aqua Man

Staff
Supporter
20,780
638
Light is way to high and you need to treat coco like coco not soil. It should never dry.

What's the reading you get from this?

Then ha e a read here. And the second one yo help you understand why coco is different and needs to be treated differently.


 
Titans17

Titans17

11
3
I've had the same issue with my most recent run with Athena Pro. I thought it was due to a change in the CORE nutrient. My first run with them had blue granules, but the latest container I bought was yellow granules.
So, I confirmed that the latest at the store were yellow granules.
I couldn't figure out the issue... I just continued through veg and pulled off the damaged leaves.
It seemed like the new growth after a new batch of nutes was perfectly fine, but after a few days the new growth showed the same striping that you're showing.

Now I'm in flower with the same CORE nutrient and GROW swapped out for BLOOM per the Athena schedule, and all is fine. Still not sure what the issue was, but it looked very similar to what you're having.
This is very interesting to me. We should keep each other updated with our findings.
 
Titans17

Titans17

11
3
Light is way to high and you need to treat coco like coco not soil. It should never dry.

What's the reading you get from this?

Then ha e a read here. And the second one yo help you understand why coco is different and needs to be treated differently.


I downloaded a different app iPhone and it says 350 at the canopy
 
Scar818

Scar818

180
63
To me it looks like you have magnesium deficiency. I would buy nutriboost also. Flush ur plant with nutriboost(helps get plants out of stress) and with calmag. Then include nutribooat for another 2 times with ur nutrients. Also those white spots on your plant is that mold or spider mites?
 
Aqua Man

Aqua Man

Staff
Supporter
20,780
638
To me it looks like you have magnesium deficiency. I would buy nutriboost also. Flush ur plant with nutriboost(helps get plants out of stress) and with calmag. Then include nutribooat for another 2 times with ur nutrients. Also those white spots on your plant is that mold or spider mites?
Magnesium looks similar to light bleaching.
 
Aqua Man

Aqua Man

Staff
Supporter
20,780
638
I think if you back the light off and get your watering in order any nutrient deficiency will correct itself.
 
Aqua Man

Aqua Man

Staff
Supporter
20,780
638
Try this one.

Korona - Grow Light Meter​

 

Similar threads

Top Bottom