Newbie to dwc struggling with it all

  • Thread starter Thejackwiththeknack
  • Start date
  • Tagged users None
T

Thejackwiththeknack

31
8
I'm into week 5 in dwc 600 hps x4
8 x 10 x 6.6foot room.
I've resorted to plain ph water for last 24 hrs as I can't really tell what's going on whether its too much or not enough nutes...?
Have not done pk yet.
I am all canna nutes also.
Any help would be great fully accepted. Thanks for taking time to read this also.
 
Newbie to dwc struggling with it all
Newbie to dwc struggling with it all 2
Newbie to dwc struggling with it all 3
Newbie to dwc struggling with it all 4
Newbie to dwc struggling with it all 5
Observationist

Observationist

3,909
263
1/4 nutes ph water

Wouldn’t do no-ppm at all especially at this stage

Can you get any clear light pics?
 
T

Thejackwiththeknack

31
8
Are these better? Also they dont seem to be drinking at all
20221123 222121
 
20221123 222121
20221123 222052
Observationist

Observationist

3,909
263
Otherwise someone with way more dwc knowledge will stop soon surely
 
Moe.Red

Moe.Red

Staff
Supporter
3,868
263
Seeing multiple symptoms will need a lot of info to help. Pls post more pics including system and lights. Every reading you got. Ph EC temp rh etc etc. what’s your source water. Pics of whole plant under normal lighting or use a flash. All that jazz. The more info you put in the better your advice will be.
 
T

Thejackwiththeknack

31
8
Source water is mains.
Ph is 6 but it rises too often.
I have half of the 8 plants not too bad but the others are really bad.
30 litre dwc x 8 total vol 140-150 lts
I have 4 hps 600w
Good circulation and an air con unit in there too. Temp is 27 to 28.5c
Water temp via chiller is 19c
 
20221123 225950
20221123 225938
20221123 225927
20221123 225919
20221123 225844
T

Thejackwiththeknack

31
8
Also wc is right down next to nothing as I on plain water no feeds added yet but the ec was 1.8. Since last Friday they have also drunk next to nothing
 
T

Thejackwiththeknack

31
8
So RDWC correct?

Got any ppm measurements? describe how you are doing nutes. Live or sterile? Pic of roots of a bad plant?
I am using all canna. Also I just add each nute to the separate feed tank individually. Ec is basically 0.4 now rh is currently 41 and temp is 27.5c
 
20221123 230911
20221123 230837
Last edited:
Smokey0418

Smokey0418

284
63
Well that’s good imho.

Moe.Red asked , live or sterile.
Beneficial bacteria, bleach , pool shock , h202 , or nothing?

Then you will get some direction.
 
T

Thejackwiththeknack

31
8
Well that’s good imho.

Moe.Red asked , live or sterile.
Beneficial bacteria, bleach , pool shock , h202 , or nothing?

Then you will get some direction.
Ive used silver bullet (h202)nd liquid oxygen also at recomended for 140 litres. Sorry to be bit dull whats live or sterile
 
Last edited:
Smokey0418

Smokey0418

284
63
Well the snot looking stuff on your roots is suffocating its intake.
I don’t think at this time trying to create a beneficial environment with 6-7 week to go, assuming this is not a 100 day landrace.
So it would be pool shock or bleach to try and contain the environment.

@Moe.Red might think differently, but that’s my idea for you.
 
T

Thejackwiththeknack

31
8
Ok cool. So lots of h202? With a normal feed schedule as I'm justbabout to do new feed after flushing with plain water
 
Smokey0418

Smokey0418

284
63
Ok cool. So lots of h202? With a normal feed schedule as I'm justbabout to do new feed after flushing with plain water
I would remove from bucket and rinse off what you can massage off.

Your fertilizer level was probably close, 1.8 would be the highest I might go mid flower so personally I think that’s close.

Perhaps mixing to a 1.2 then using something to keep the bacteria from establishing , get it drinking again then you can measure ppm and see if they eat or not.
 
T

Thejackwiththeknack

31
8
I would remove from bucket and rinse off what you can massage off.

Your fertilizer level was probably close, 1.8 would be the highest I might go mid flower so personally I think that’s close.

Perhaps mixing to a 1.2 then using something to keep the bacteria from establishing , get it drinking again then you can measure ppm and see if they eat or not.
Ok great thanks very muchly appreciate il pm u soon when I get some more info
 
Top Bottom