What is happening?!

  • Thread starter That1Guy13
  • Start date
  • Tagged users None
That1Guy13

That1Guy13

Unfortunately woke up this morning to this little guy looking very sickly. Haven’t a clue what’s going on. Any ideas? New to the form so apologies in advance. Thanks!
 
Once again

Once again

Looks like Maganese Deficiency. Are using RO water? , If so you will need to add a bit of Cal-mag about once a week during a watering.
 
1diesel1

1diesel1

Staff member
Supporter
Unfortunately woke up this morning to this little guy looking very sickly. Haven’t a clue what’s going on. Any ideas? New to the form so apologies in advance. Thanks!
It would help immensely if you would give more info feeding schedule, nutrient mix, lighting, The more info you give will help immensely to diagnose your ailment:)
 
That1Guy13

That1Guy13

I am not unfortunately currently looking at getting one because my tap comes out at around 330ish ppm. Currently my set up is rdwc 35 gallon res with 8 5 gallon buckets. Ph is 5.8 water temp is around 72( don’t have a chiller but running hydroguard just to be safe) and megacrop gave them there second feeding last night. Ppms are pretty high think I over fed it’s little over 1000ppms right now. Ouch. Currently have 8 clones that were put in on the 6th. 3 Candyland 3 Peyote Cookies(which are the ones affected) 1 GG4 and 1 Cookie Glue. Lights are at 35 on half power, they are Timber 4VLs and two mars hydro 900w on veg.
 
That1Guy13

That1Guy13

Not even 2 weeks ago. I did it before I put my clones in (the 6th of this month) I also double check every time with the drops as well.
 
That1Guy13

That1Guy13

So managed to get a water quality test online though it’s from 2017 I did talk to someone and apparently they are always a year behind due to checking the numbers or whatever but I talked to a guy who does the testing and said nothing serious should changed and it should basically be all the same MAYBE with a slight change of any.
 
MIMedGrower

MIMedGrower

If it started from the new leaves that is a calcium deficiency. If from the bottom up mag. But it has more problems now.


My guess is too much calcium blocked the roots. Calcium is a large ion and difficult to uptake.

150 ppm is ideal for tap water. Yours is likely very alkaline with double that. And mega crop has calcium and silica included. I bet ph is high as well in the res.

Best course of action would be to mix filtered (ro) water to your tap water 50/50.

Or you could use a hard water nute formula like the hard water 3 part gh nutes with your tap water.

Or a nute like jacks where you can lower or eliminate calcium.

Ot botanicare kind trio the base bottle is just calcium nitrate so you can customize like they do with jacks 321.

Hope this helps. Read about calcium.

 
MIMedGrower

MIMedGrower

So managed to get a water quality test online though it’s from 2017 I did talk to someone and apparently they are always a year behind due to checking the numbers or whatever but I talked to a guy who does the testing and said nothing serious should changed and it should basically be all the same MAYBE with a slight change of any.



This shows 407 ppm calcium carbonate in the source water. 180 is considered very hard.
 
chemistry

chemistry

Thanks for the help! What makes you think it’s a phosphorus def? And how would I go about fixing it?

What does your nuitrient chart say you should be on for the age of your plant? At a 1000ppm you should have enough Calcium, and like MIMG says you have a bad Calcium def. Your water is as hard as it can get with out setting, you will have Cal/Mag problems in DWC, my water is only 260ppm, and I suffer a lot with Cal and Mag defs if I take my eye off the ball.
 
That1Guy13

That1Guy13

If it started from the new leaves that is a calcium deficiency. If from the bottom up mag. But it has more problems now.


My guess is too much calcium blocked the roots. Calcium is a large ion and difficult to uptake.

150 ppm is ideal for tap water. Yours is likely very alkaline with double that. And mega crop has calcium and silica included. I bet ph is high as well in the res.

Best course of action would be to mix filtered (ro) water to your tap water 50/50.

Or you could use a hard water nute formula like the hard water 3 part gh nutes with your tap water.

Or a nute like jacks where you can lower or eliminate calcium.

Ot botanicare kind trio the base bottle is just calcium nitrate so you can customize like they do with jacks 321.

Hope this helps. Read about calcium.


Great info thanks! Ph is at 5.8 currently. I’m looking into a ro system no way around it now.
 
That1Guy13

That1Guy13

What does your nuitrient chart say you should be on for the age of your plant? At a 1000ppm you should have enough Calcium, and like MIMG says you have a bad Calcium def. Your water is as hard as it can get with out setting, you will have Cal/Mag problems in DWC, my water is only 260ppm, and I suffer a lot with Cal and Mag defs if I take my eye off the ball.

Unfortunately I had no chart I just went off what I was told was ‘ok’. I was at around 800 an was told I could go higher so I did.
 
Beachwalker

Beachwalker

I've look around and also came to mag def as well. Any thoughts?
Assuming everything's in order, if that's the original Mega crop a lot of LED grow have had calcium issues with it. I myself had a calcium problem for the first time ever when I used it as well, that said there's a new megacrop formulation now which supposedly addresses the calcium issue, good luck
 
Top Bottom