White Widow Auto - month 2 from seed

  • Thread starter EarthlingEyes
  • Start date
  • Tagged users None
EarthlingEyes

EarthlingEyes

3
3
First time grower here. I’m trying a basic dwc system with a 17 gallon tote. I’m using an 8 inch nanobubbler from carefree with a basic pump, I keep the water’s ph at 5.8 religiously and closely monitor the ph, ppms, temp, etc. As for lights, I’m using a dedicated-air cooled 600 watt HID light (MH for veg and HPS for bloom) ~ 18-20 inches from the canopy. The humidity is around 50% all the time, and until I installed a better ventilation system before preflower, the temp was between 75-85 deg F (a few days it hit 90 and that’s when I fixed it using using two-sided door louvers as a cool air intake into the grow closet (coming from our AC cooled room), and warm air being pulled out of the grow closet into the garage through a 250 cfm ventilation fan. New temps are between 72-77 with 50% humidity. After they started developing I began using a sample pack of Mendocino Grow at 1/2 strength until pre flower then I switched to the sample pack of Mendocino Bloom also at 1/2 strength. After the sample pack ran out (2 weeks lol) I ordered General Hydroponics micro, grow, and bloom and have been using ever since. I started out using way too much nutrients, completely my fault, I rushed and messed up the conversions. When I checked her for the next few days there were yellowing fan leaves that were spreading, even on new leaves. I freaked out. After I realized what I did, I gave her straight pH’d water (no nutes) for a few days and then gave her half strength of the correct dosages. It started getting better, the buds were still growing, but 1-2 weeks later the trichome production still seems small and I can’t tell if they’re still clear or milky, yet 35% of the pistils are turning orange. The smell of the buds aren’t that strong but it’s sticky. The fan leaves are now (month 2 from seed) turning yellow and brown, almost like a severe potassium deficiency or something. The yellowing is definitely over 60% of the plant. If I had to guess I would say there’s about an ounce or two, What this is my first time and I never experienced a curing process and how much they shrink down as they lose water. Kinda disappointing because i had high expectations and maybe too much confidence. I wanted 10-15 oz off this plant after I saw how big it got during veg.
Anyway, I am torn because I need to leave for three days and I don’t want to come back to a dead plant or all brown pistils—I like the cerebral high. Is this a nutrient or environmental problem or am I overthinking this and really all is well. hopefully i added everything that maybe some seasoned pros could help me out. Thank you and sorry for the long post.
 
6A6C0634 12D9 426C 8966 531F2A4B251F
DC3A550C F856 412F A913 A47DC0E37EE2
4BC3C40D BCF2 4C36 9774 5F9AF89E9D63
6AB36049 12E4 4677 A1E1 8EAD15C36A8A
E3CEE72C E08D 4222 9310 F3221AF38C35
8A95C304 8976 4FA9 9282 7F9EE96F9F8A
7B976F52 D636 466F A8E5 057F39DFADD0
A296A347 41EC 48BF 9D2D A9829891B5BC
A535C742 C5A9 4E32 8CF4 BBCC8D020CE1

Similar threads

M
Replies
0
Views
74
Montyfromgardenersworld
M
S
Replies
2
Views
140
Buzzzz
Buzzzz
A
Replies
10
Views
719
architeuthis
A
T
Replies
22
Views
372
High5_it_in
High5_it_in
TheGlove20
Replies
1
Views
87
GrimReffer
GrimReffer
Top Bottom