First Indoor Organic Grow Go

  • Thread starter MTLEADER
  • Start date
  • Tagged users None
ComfortablyNumb

ComfortablyNumb

5,770
313
WOW. No wonder.
Top dress some sulphur around each one. That will bring the pH down. Use 1.5 tablespoons per gallon of pot.
 
MTLEADER

MTLEADER

193
63
Shit ok I don't have Sulphur here I will have to go to get some in my town. Will sevin sulfur dust work ? Or need something different. Do I wait on giving the top dressing of base on them ?
 
ComfortablyNumb

ComfortablyNumb

5,770
313
Give them the base and the sulfur. Call a garden shop. They usually have it for roses and stuff.
 
Pushrod Monkey

Pushrod Monkey

1,173
163
This is only one they have at my store cause my town is shitty.
You need elemental sulfur. Not magnesium sulfate. Order from Amazon if necessary.
 
MTLEADER

MTLEADER

193
63
Ok good to go my girl is going to get it now. Couldn't get a car all day, cept a broke down Ford. LOL Oh one other thing what do I do about my water I was using ? Do I need it filtered now ?
 
MTLEADER

MTLEADER

193
63
Ok got it but because it is late and I've worked all day I'm going to do this in the morning. Your sure about the amount to feed ? (like I know myself) LOL Package states for potted plants 1 tbsp. for every 4 inches of pot diameter. That is a funny measurement. But I just top dress and work it in to the soil, would it be ok to use a fork to do this? Never grown in a pot or tent always had vegetable and fruit gardens. Bigger scale with tools. But work it in to soil and then water after. I'll also post picture tomorrow of my funny looking "LST" of the plants. I am not sure of how to do the smaller plants just yet, but I'm sure I need to do some trimming on them first.
 
ComfortablyNumb

ComfortablyNumb

5,770
313
A fork will work fine. Follow the label directions. How big across is your pot? 8 inches? then 2 tablespoons spread evenly over the top and worked in.
 
MTLEADER

MTLEADER

193
63
7 gallon pots 13 inches a cross so 3 tlsp each and 1/8 th cup base. Done with that. Here are the pictures of my funny stress training. LST I used hemp rope and some zip ties looks to have worked out ok, in one day they are already going back up towards the light. So guess that is good. The smaller plants I need to trim up some so I can see what needs to be tied down and what not.
 
IMG 20220219 084500
IMG 20220219 084508
IMG 20220219 084521
ComfortablyNumb

ComfortablyNumb

5,770
313
Be careful not to over water. They had a lot the last couple of days. Let them dry out a bit.
 
MTLEADER

MTLEADER

193
63
Are these autos going into bloom now? If they are then I add some bloom on do I add the sticky enzyme as well and what amount the containers directions are for land size by acre, and for hydro and drip system 1/4 tsp to each gallon of water. It looks like there budding to me there about a month or so old.
 
Trashed 1648522720 IMG 20220226 185817670 MP
Trashed 1648522811 IMG 20220226 185925377
Trashed 1648522826 IMG 20220226 185944252
Trashed 1648522972 IMG 20220226 190045153
MTLEADER

MTLEADER

193
63
Again it has been a few I have been sick dammed flu. So I put my autos under 12 and 12 light, but I made a mistake and some of my plants had there name sticks stolen by my kids when transplanting so I hope they are all autos. And my 3 bigger photos just don't seem to want to thrive for me, they are still off colored and look like there on crack all sucked up. I'm thinking of maybe putting them outside in the ground. My friend is who I got them from and his came out really nice as far as I can see. He did have Aphids on them bad at one point and used smoke from a wood fire to get rid of them. I didn't think it would work but it seems to have done just that. This is what my plants look like at this point in time, maybe the mix of the Mites and needing sulfur just took it out of them IDK but they don't seem to be bouncing back at this point. Is it to late for these they should have been placed into bloom by now but not to many bud spots on the plants.
 
IMG 20220305 222148
IMG 20220305 222151
IMG 20220305 222158
ComfortablyNumb

ComfortablyNumb

5,770
313
Your soil did not respond. Time for a new mix. In the meantime, feed these.
 
MTLEADER

MTLEADER

193
63
so I have to make a new batch of soil fresh out the bag and also top amend the current soil with the Earth Dust and fish shit and recharge ?
 

Similar threads

Lockeboxgrows
Replies
73
Views
1K
Lockeboxgrows
Lockeboxgrows
ComfortablyNumb
Replies
441
Views
13K
ComfortablyNumb
ComfortablyNumb
Lockeboxgrows
Replies
67
Views
1K
Brownthumb
Brownthumb
Rudolf
Replies
12
Views
319
GreenMtnGuru
GreenMtnGuru
Top Bottom