Getting worse can someone help?

  • Thread starter geralds
  • Start date
  • Tagged users None
geralds

geralds

92
18
Hi guys,

I have some Stardawg Corey,and Guava cuts about three weeks into veg. I have everything setup the same way as last time using the same nutes, but this time I'm running into some issues. Basically the issue is mid level yellowing of leaves with very tough terminal stems. Like when I go to supercrop I literally can't even crush the stem. Also some of the leaves appear to have a Mag deficiency but I could be wrong. So I'm guessing I have multiple things going on but just don't know why. I've tried flushing once about a week ago, then slowly building back up to about 1.4EC Ive only given them a few feeds at that strength since the flush. Last night runoff was about 0.7ec after a 1.4ec feed. Some plants have started to come around but theres still a bunch that just have an overall sad look to them. I am running my temp and humidity a little higher than last time is really the only thing different.

How long has this problem been going on? TWO WEEKS
Are you growing in a PVC grow tent? (example: Hydrohut or any other non brand tents) YES
What system are you running? (DWC? Ebb flow? Aero? Water Farm? Flood Tables? and so on...) DTW
What STRAIN are you growing? STARDAWG
What was the establishing technique? (Were the seed or clone?) CLONE
What is the age of your plants? 8 WEEKS AGO I STARTED THESE CLONES
How long have they been in there mixture they are in now?(coco,soiless etc..) 4 WEEKS
How tall are the plants? 1.5-2FEET
What PHASE are the plants in? (seedling, vegetative or flower) are the plants in? VEG
What Technique are you using?LST, TOPPED
What substrate/medium are you using?(Hydroton, RockWool etc.)CANNA COCO
What is the Water temperature? 68-70
What color are your roots? White? Brown? Are your roots slimy? OFF WHITE
What Nutrient's are you using?(If growing soiless)CANNA COCO NUTES
How much of each nutrient are you using with how much water? PER GALLON. 9ML A&B, 7.5ml Rhizotonic, 8.5ml Cannazyme, 3ml calmag+*Knowing the brand is very helpful*
How often are you feeding? (If using soiless) ONCE PER DAY
How often are you giving nutrients? (If using soiless)ONCE PER DAY
If flowering, when did you switch over to using Bloom nutrients?
What order are you mixing your nutrients? (example: veg nutes 1st, bloom 2nd ect)CALMAG, A,B,RHIZO,CANNAZYME,PH DOWN
What is the TDS/EC/PPM you are using BLUELAB
What is the pH of the "Tank"? 5.7-5.9
How often are you testing your pH/PPM/EC/TDS? EVERYDAY
Are you sure your calibration is correct on your equipment? YES
When was your last watering? 10/25
What is your water temps? 68-70
When was your last feeding change? (ie. grow-bloom-micro-additional)
How often do you clean your system: example: Flush out water replace with clean water and nutrients? For about the last week Ive been mixing everyday, in earlier weeks I was mixing a batch once every 4-5 days
What size bulb are you using? 315w CMH
How old is the bulbs you are using? AT LEAST TWO GROWS PROBABLY MORE
What is the distance to the canopy? 4 FEET
What is your RH Factor(Relative Humidity)? 55-70
What is the canopy temperature? 76-79
What is the Day/Night Temp? (Include flucutaion range)DAY 76-79 NIGHT 70-75
What is the current Air Flow? (cfm etc.) TWO HURRICANE FANS ABOVE CANOPY ON HIGH
Tell us about your ventilation, intake exhaust and when its running and not running ? 443 cfm max fan exhaust comes on for 2 hrs at lights off, then comes on once every three hours for 15 minutes after that
Is the fan blowing directly at plants? NO
Is your water HARD or SOFT? 140ppm
What water are you using? Reverse Osmosis (RO)? Tap? Bottled? Well water? Distilled? Mineral Water? TAP WATER AERATED
If using tap water, what is the ppm/EC/TDS of the water right out of the tap? 140PPM
If using RO,Distilled,mineral water, what is the ppm/EC/TDS without any additives?
Are you using water from a water softener? NO
Has plant been recently pruned, cloned off of or pinched NO
Have any pest chemicals been used? If so, What and When? YES ONE WEEK AGO APPLIED DR. ZYMES ELIMINATOR
Are plant's infected with pest's NO
 
Beachwalker

Beachwalker

7,039
313
It looks like magnesium but I'm not a Coco guy, maybe we can get you some coco people to help? @PlumberSoCal

Edit: 5.7 too low, try 5.9-6.0 (good for coco)
 
Last edited:
PlumberSoCal

PlumberSoCal

1,611
263
It looks like magnesium but I'm not a Coco guy, maybe we can get you some coco people to help? @PlumberSoCal

Edit: 5.7 too low, try 5.9-6.0 (good for coco)
Thanks man but my coco grow is my first.

One thing that stuck out to me was the once? per day nutes/watering? And that worked on your last grow? I'm setting up an auto watering system with 7 nutrient waterings a day, 5 minutes each time every 2.5 hrs from lights on at 4:30am - 7:30pm, lights off at 8:30. I've been getting 2-4 waterings a day during the week and 5+ Saturday's and Sunday's.

Something else I've seen cause issues is not buffering the coco before use. That can produce several symptoms especially with only 1 watering per day. The cation exchange sites in coco need to be changed to hold calcium and magnesium. Even after "buffering" (soaking the coco in a strong cal/mag solution 1000+PPM 8+ hrs) coco can lose this buffering if not maintained with frequent waterings with the proper percentage of nutrients. Once a day can really exasperate the problem. On the other hand frequent waterings to unbuffered coco will eventually take and fill the cation sites and which makes the nutes with your waterings available.

Or it could be multiple issues. Hopefully it's as simple as upping waterings.
 
PlumberSoCal

PlumberSoCal

1,611
263
Maybe low humidity?
Low humidity would also be a symptom of 1 watering a day unless a humidifier were added but multiple waterings (fertigations) would solve that problem. It's been close to triple digit temps here the past week and real dry. I'm growing outside in an open greenhouse and no issues.
20191028_082058.jpg

These are 2 batches 1 month apart in age. About 2 weeks ago I lessened the amount of runoff and 3 leaves showed a bit of burn. Upped it back to 30+% and no more issues. With 5 minute fertigations from the auto watering I'm seeing 50+% runoff and as you can see plants are thriving.

More fertigations per day might just solve the above problem and may be the easiest to accomplish.

I'm no expert on coco grows with all of 2 months experience but I took 3 months of reading everything I could find, listened to some growers here who are killing it and have had few problems.
 
PlumberSoCal

PlumberSoCal

1,611
263
How big are your pots?

Potbound plants often have those symptoms.
I'm using 1/2 & 1 gallon pots. Thinking of trying 1/4 gal on a plant or two this coming set (planting a dozen every month). The only issue on the smaller pots is training and where/how do I attach the wire? Otherwise they grow like weeds in these smaller pots. But, I am only growing 2 months then flip. I'll see in the coming months how these small pots hold up durning flower.
 
BigCube

BigCube

2,586
263
I'm using 1/2 & 1 gallon pots. Thinking of trying 1/4 gal on a plant or two this coming set (planting a dozen every month). The only issue on the smaller pots is training and where/how do I attach the wire? Otherwise they grow like weeds in these smaller pots. But, I am only growing 2 months then flip. I'll see in the coming months how these small pots hold up durning flower.

When I lst in my small square pot, I just make wire candy canes and hook the branch, then spike it in to the dirt lol. Seems to work fine for me, plant pulls them out after a few days, but by then its time to move them lol.

Quarter gal is a bit bigger than the yogurt containers I've been using. But I only veg in them. It's like 2 solo cups really. Probably get nice little bushes for sure.

I am waiting for a tent to free up, then I'm going to run my 2 big tents on flower cycle full time. And use my small tent for veg. One large tent will always be scrogged. The other will be a perpetual kinda thing. Probably 1 gal pots. From clone, 2 or 3 weeks veg then in to the flower tent they go 🤣

I need to have the one tent scrog though. Just to make up my bulk. I smoke way too much man. Lol.
 
Dirtbag

Dirtbag

Supporter
7,238
313
Looks like overfeeding combined with salt buildup from watering too infrequently. Locked out.
In my experience once stems go woody they dont soften up much even after the problem is corrected, they will a bit but not go back 100% to normal, but new growth will come in green and flexible.

I'd reduce light intensity to about 50% for a week and flush them with an isotonic solution, and then feed them with 1.2ec nutrient solution.
 
Seraphine

Seraphine

1,192
263
Magnesium deficiency. Either pH is too low or it’s lock out.

Here’s my recommendation:
Adjust pH to 6.2. Feed as usual but give them extra so you get a lot of run off. This will flush out any salt build up while allowing magnesium uptake with the higher pH. Often calcium and magnesium deficiency occur simultaneously, this is fixed by raising the pH. Moving forward, when you feed, get enough run off (I probably get about 1/2- 1 cup of runoff per plant) and always pH in a range. I keep mine between 5.8 and 6.3. It’s never the same.
 
Seraphine

Seraphine

1,192
263
Magnesium deficiency. Either pH is too low or it’s lock out.

Here’s my recommendation:
Adjust pH to 6.2. Feed as usual but give them extra so you get a lot of run off. This will flush out any salt build up while allowing magnesium uptake with the higher pH. Often calcium and magnesium deficiency occur simultaneously, this is fixed by raising the pH. Moving forward, when you feed, get enough run off (I probably get about 1/2- 1 cup of runoff per plant) and always pH in a range. I keep mine between 5.8 and 6.3. It’s never the same.

Also, No need to worry about woody stems.
 
geralds

geralds

92
18
Guys thanks for al the responses. I did a flush about a week ago just to see if it would clear it up. My runoff wasn’t coming out that high only about 600ppm but figured I’d give it a shot. After flushing runoff was 300ppm. I resumed feeding with 2.5ml calmag and light feed chart to bring EC up to about 1.0. After a few feeds post flush the problem wasn’t getting better. In fact it looked worse. That’s when the mag symptoms really got worse. So then I upped calmag to 3.5 and feed at 680-700ppm. The runoff today was still coming out 390. Now the tips of the plants are getting a lime green color. Do these things just need more food? How much higher than 700 would I need to go! My humidity now is about 60-70 which means you want to feed heavy but how heavy? One question that I can’t get an answer is. Could I have a lockout issue with runoff coming out twice as low as input?
 
Seraphine

Seraphine

1,192
263
Guys thanks for al the responses. I did a flush about a week ago just to see if it would clear it up. My runoff wasn’t coming out that high only about 600ppm but figured I’d give it a shot. After flushing runoff was 300ppm. I resumed feeding with 2.5ml calmag and light feed chart to bring EC up to about 1.0. After a few feeds post flush the problem wasn’t getting better. In fact it looked worse. That’s when the mag symptoms really got worse. So then I upped calmag to 3.5 and feed at 680-700ppm. The runoff today was still coming out 390. Now the tips of the plants are getting a lime green color. Do these things just need more food? How much higher than 700 would I need to go! My humidity now is about 60-70 which means you want to feed heavy but how heavy? One question that I can’t get an answer is. Could I have a lockout issue with runoff coming out twice as low as input?

up your ph to 6.2

read my post above
 
Seraphine

Seraphine

1,192
263
Also, don’t let them sit in the runoff. The purpose of getting runoff each time to to prevent salt build up by flushing any salts out. So if they are sitting in the runoff then they are just sitting in all the salt that was flushed out and reabsorbing it.
 
geralds

geralds

92
18
Got it thanks. Plants are in self drain saucers that move runoff right out. I also give tons of runoff every time
 
Seraphine

Seraphine

1,192
263
Got it thanks. Plants are in self drain saucers that move runoff right out. I also give tons of runoff every time
if you’re watering until you get runoff each time and they’re not sitting in it then it’s most likely your pH. Cana AB has everything needed for coco grows and if you’re adding an extra cal mag supplement it’s not that you’re not adding enough it’s just the magnesium isn’t available to the plant because the pH isn’t right at the root zone. Raising the pH slightly over 6.0 will make the magnesium available.
 
Top Bottom