UC Flip Flop dream come true with 10k vertical and CC nutes

  • Thread starter All4freedumb
  • Start date
  • Tagged users None
All4freedumb

All4freedumb

Sorry to jump in on your thread all4, but damn BG that shit stretches like crazy. I bet 2 would be no proble.m.


All4 stuff is looking good my man. Keep up the good work. I am still in the process of revegging some plants out before I throw up another log. I am going to be running six plants and 8 lights. I am going to be running 50 inch centers this round with my ladies.
There is no problem with you or anyone jumping in here and asking anybody or saying something to another. I actually like it and I just feel the more active we are the more we learn. So, thanks for chiming in. I look forward to seeing your next run with that layout.. I hope you'll be posting.. I run two pumps. I wasn't comfortable with the flow either. One pump is just a recirculation pump that feeds each bucket independently. It comes in handy at time of draining..
 
C

crossouttheiis

What size pump are you running to feed each bucket? Are you running it down through the hydroton as a top feed? or are you just having a line run to each bucket. I can not tell with how thick of a canopy you have lol.
 
All4freedumb

All4freedumb

The two rooms, which together are 18 buckets, came from a 24 bucket system which came with an 1800, I always keep back-ups of EVERYTHING on deck so when I did the top feed I used my back up 1800. I don't let my top feed hit the net pots just the side of the 13gal. bucket. Two 1800's drain the system quick like.. It's getting to be a jungle in there that's for sure..
 
C

crossouttheiis

That is smart I do the same thing as well. I think I am going to hardpipe a manifold when I set up my next system to run water in on the top.
 
All4freedumb

All4freedumb

+1 for hardlining everything. When I did my first top feed run I had 1/2 in PVC running down each row teeing off down each bucket. Looked cool, I just found the spaghetti head to drip line easier for the tear down and restart. I have drilled two holes up high in the buckets, one has air line in it and the other the water line. So now I can lift lid without that PVC running on top of the lid. All air and water lines run cleanly along the manifold then down each rows PVC to each bucket. It's all so clean and so nice to work around and with..
 
All4freedumb

All4freedumb

I started running my first UC system in Nov 2010. My first was a 24xxl evolution ran in a 30 by 17 by 12 foot sealed room. I bought and started a second before that one was even finished.
 
H

hogan400

All4, I put together a evo6 today after cleaning every piece spotless. literally....wtf. Any way, On my thread I posed a few questions but would like to be more specific with you. Do you have chlorine in your water? if so do you aerate 24hrs prior to mixing nutes?
 
All4freedumb

All4freedumb

All4, I put together a evo6 today after cleaning every piece spotless. literally....wtf. Any way, On my thread I posed a few questions but would like to be more specific with you. Do you have chlorine in your water? if so do you aerate 24hrs prior to mixing nutes?
I run RO. I have a pretty bad ass RO system, My h2o is 0ppm when I start. I hardley ever give my nutes 24 hrs to settle, I do sometimes. My first UC run I ran filtered tap and I never let any of it sit 24hrs. I have a pump in my 160 res that brings water up and shoots back down into res. That is my mixer.. haha.. I have never let my h20 sit 24 hrs prior to adding nutes, I do pre mix nutes in my res and let it sit a day before i do my weekly flush, not all the time though...
 
H

hogan400

Hmmm. On my first run for the first 30 I used r.o only. Then went to tap. Around that time or shortly there after is when I started having my troubles. I did try switching back to r.o but maybe it didn't make a difference because I already had the problem. It's possible something is precepitating out but why? Mag pumps, chlorine, ph down, or who knows?
 
All4freedumb

All4freedumb

I am seriously thinking your water. That's why I had originally asked if you were running ro. Maybe break the system down to hold an amount of water u can truck in from a water store? Maybe give the water a switch and see. I can't imagine your frustration, your skill is so very obvious and to have an issue like this would have me sleepless. I'm truly sorry my brother, I hope it works itself out or better yet you get down to the bottom of it.

Does your water get cloudy when nutes are mixed in a bucket with an airstone and let to sit? Maybe a little test of the water outside the UC?
 
H

hogan400

I appreciate the positive words. I have had many sleepless nights.
I did the same in a 5 gal and it clouded. but only with tap and I am testing 25 gallons worth of mix right now. I will say d.master says aerate with a stone and I been using a pump so Ima try it with r.o now.. nerves gettin me. lol Thanks for the input and I hope im not thread jacking ya. Your, shady and Bgoggles rooms keep me going man. Them ladies are beastin man. Straight beastin!
 
All4freedumb

All4freedumb

I have always ran a airstone in my res. I now run a stone and a pump. Well, I'd say the 5 gal test is a positive one, pointing away from your UC and more towards h2o or nute. I think ro is a good step towards looking into the water. I look forward to your results.

Naw man there is no thread jackin here.. This is an open thread by all means. There are much better journals to follow, I just post to give some thc porn to some fellow farmers... Keep it up, your work is inspirational as well.. Thanks for keeping your eye on things here, its nice to know people enjoy it..
 
Top Bottom