Wildfire og 4 site 600w no c02

  • Thread starter tipper619sd
  • Start date
  • Tagged users None
T

tipper619sd

ok heres and update. So after a week in the system i have see very explosive root growth and all buckets have roots in the water ice and fuzzy white. My room temp is 79 - 77 and my rh is very imo . 47 and my water temp is 65. My ppms are @ 250 but i just bumped them up due to my ph on my girls running up in one day so i added more and now my ppms are @ 350 and from the pics u can see i have one plant which looks very cal mag and N dependent. I up more of the veg a in my solution due to this issue and if it only starts to burn then i will have to up my cal mag in the system to try and help out my plant. I also have that cherry pie mother from seed that is doing very well and next round i cnt wait until she runs. Hope all u guys are doing well and anyone headed to the la cup next weekend would love to chat with a few of u guys there. Take care and happy growing.
imagejpeg_2 (62).jpg
imagejpeg_4 (6).jpg
imagejpeg_2 (61).jpg
imagejpeg_4 (5).jpg
imagejpeg_3 (36).jpg
imagejpeg_3 (35).jpg
 
ri420patient

ri420patient

ok heres and update. So after a week in the system i have see very explosive root growth and all buckets have roots in the water ice and fuzzy white. My room temp is 79 - 77 and my rh is very imo . 47 and my water temp is 65. My ppms are @ 250 but i just bumped them up due to my ph on my girls running up in one day so i added more and now my ppms are @ 350 and from the pics u can see i have one plant which looks very cal mag and N dependent. I up more of the veg a in my solution due to this issue and if it only starts to burn then i will have to up my cal mag in the system to try and help out my plant. I also have that cherry pie mother from seed that is doing very well and next round i cnt wait until she runs. Hope all u guys are doing well and anyone headed to the la cup next weekend would love to chat with a few of u guys there. Take care and happy growing. View attachment 288886 View attachment 288887 View attachment 288888 View attachment 288889 View attachment 288890 View attachment 288891

wish i was going to the la cup have u tried putting some covers over the lids once i did that it seemed to work better keeping moisture around the root mass towards the top of the plant or bottom i should say. how many ml of cal mag are you using per gallon.when do you stop using cal mag and do you top the very top of the plant like ds says in his thread right before flower it seems like it would work im sure he knows what hes talking about thats why ive been doing so well plus everyones mistakes ive read on here and all the great improvements everyone has made has made this alot easier keep up the good work man
 
aSilvrHaze

aSilvrHaze

been following your grows dude, seem to have gotten the hang of it. whats the details on the cup? I just saw an ad somewhere for it, how much to get in & whatnot? would be dope to meet up with some fam' from the farm!
 
T

tipper619sd

wish i was going to the la cup have u tried putting some covers over the lids once i did that it seemed to work better keeping moisture around the root mass towards the top of the plant or bottom i should say. how many ml of cal mag are you using per gallon.when do you stop using cal mag and do you top the very top of the plant like ds says in his thread right before flower it seems like it would work im sure he knows what hes talking about thats why ive been doing so well plus everyones mistakes ive read on here and all the great improvements everyone has made has made this alot easier keep up the good work man

I try to top 2 weeks before i flip but that is due to me getting as many tops as possible since i usually top more then once. But DS is a very wise man and has helped me out big time in my grows along with many many others on the farm. i love this place and wont stop returning.
 
T

tipper619sd

been following your grows dude, seem to have gotten the hang of it. whats the details on the cup? I just saw an ad somewhere for it, how much to get in & whatnot? would be dope to meet up with some fam' from the farm!
thanks man ya i think i have this down for sure now plus the flowers from last round are top top shelf everyone i have gave or smoked has been asking me how and where can they get more lol. . cant wait to get this next round going but i really have hopes and dreams to run a big room someday.
I know its this weekend 16 - 17 and few performances and vip section its 85 for 2 days and 45 for one but i am trying to find out if i can get one day vip instead of two days. But ya i would love to meet the whole farm have there own section would be great maybe bbq and chill with everyone swap flowers and stuff lol.
 
T

tipper619sd

Ok guys so heres a quick update and i hope to answer ur questions along the way . SO i came in my room today my humidifier had ran outta water my room was at 30 rh and these plants had taken off overnight. I still have one or two still stalling a lil but things are making a turn for the best. I have two plants taking off crazy more roots everyday and filling out the basket. I have noticed that since i upped the ppms yesterday they really liked it and my ph even back out @ 5.5 My ppms are @ 200 now and things are going well. water temp is 65 - 66 and my rh is now @ 47 again i sprayed the floors with a spray bottle of water to help with humidity but now gotta watch for mold for sure. I took a few pics hope u guys like.
imagejpeg_2 (64).jpg
imagejpeg_4 (8).jpg
imagejpeg_2 (63).jpg
imagejpeg_4 (7).jpg
imagejpeg_3 (38).jpg
imagejpeg_3 (37).jpg
 
T

tipper619sd

Heres a few close pics of the girls I have one pheno that is kinda stretchy and not as compact as the other three. So far i have two that are really taking off and the stretchy i would like to say ( og dom) one right behind and the last but not least pretty close . The stretchy pheno Is very light green and looks to me needs cal mag going to the hydro store today and grabbing it. the up in N didnt help at all .

Enjoy


imagejpeg_2 (66).jpg
imagejpeg_4 (9).jpg
imagejpeg_5 (1).jpg
imagejpeg_3 (40).jpg
 
T

tipper619sd

Ok how u guys been hopefully better then i have. So i go in my room today to find that the lights are off and im like what the hell bobby! I check my ballast and its off shut down. Now this is the second time this has happened in a 3 month span. I have a global green house ballast and i sent it in to them for repair under warranty they said the fuse blew they fixed it but due to the hydro store i bought it from writing the date on the bottom of the ballast they said they could only fix them once. It took them 2 months to return my ballast and after having it on for what almost 2 weeks now its broke it really sucks. So i rigged up my t5 and had to figure it out called humboldt and they sent me to tito and he is suppose to call me back. Now i am stuck with what to do i am short on cash and need to either one buy a new one or two try to figure out how to get this fixed right this time. But on the other side of the coin my plants looked very nice this morning despite not having light for 3-4 hours I really hope they dont slow down because of this.

Heres a few pics
imagejpeg_2 (67).jpg

imagejpeg_3 (41).jpg
 
T

tipper619sd

a few close ups. Also forgot to mention my ph has been very stable @ 5.6 and my ppms are @ 300 and the plants look to be responding very well. Also the one that was having the N problem seems to be getting her color back i have been hand feeding in the morning once a day they two smaller ones. So the extra ml of A seems to really be working. As of this week my room temps have been @ 79 - 80 but i saw that the leafs started to show a sign of curl so i dropped it back down to 76-77 . As of today due to the issues my temp is 74 and the rh is @ 51.

imagejpeg_2 (68).jpg

imagejpeg_4 (10).jpg

imagejpeg_5 (2).jpg

imagejpeg_3 (42).jpg
 
SodaLicious

SodaLicious

what were the clones rooted in before you put them in the system? How much roots did they have as well?
 
T

tipper619sd

what were the clones rooted in before you put them in the system? How much roots did they have as well?
they were in coco from the beginning an they were in lil dixie cups and had a nice lil root ball but as of now they have very long roots running into the pipe on some crazy how there roots wil send some out far.
 
T

tipper619sd

Update ...
So a friend of mine had a 400 w mh setup he wasnt using and decided to sell me a package deal got a few teens and clones also. The 400w setup only cost me 60 bucks so that was cool and well needed. I also decided to add 100 ml of A&B into my rez my ppms went up to 350 and my ph is at 5.4. My water temps @ 65 and my room temp is at 73 and 58 rh. Since its been so cold lately i have been using only one fan and no a/c gotta love the weather right. Hope u guys like the pics still camera phone but will upgrade soon.
imagejpeg_3 (44).jpg

imagejpeg_3 (43).jpg

imagejpeg_5 (3).jpg

imagejpeg_4 (11).jpg

imagejpeg_2 (69).jpg

imagejpeg_2 (70).jpg
 
T

tipper619sd

i have noticed they are growing very slow not at all close to my reg ogs idk why maybe becuz it indica dom idk what u guys think
 
Top Bottom