Dragons Flame Mac Dragon bx1 in Updated RDWC System

  • Thread starter SweetLeafGrow
  • Start date
  • Tagged users None
SweetLeafGrow

SweetLeafGrow

Supporter
1,298
263
The airstones did not get here today but soon I am guessing.

I did notice a bit of something going on with the largest (oldest) fan leaves on both sides of the same node and a bit of scruff on some new growth, trying to read these leaves so not sure if this is a sign I am looking for that says I need to feed this girl.

IMG 1357

IMG 1358

IMG 1359


IMG 1361


IMG 1362
 
SweetLeafGrow

SweetLeafGrow

Supporter
1,298
263
Cool, thanks bro. The plan for tomorrow was to get those seedlings moved to a newly open tent and I have an anchor table ready to go in so I can start some training in the hydro tent. I was figuring I was going to need to do some defoliation already so that will get the air moving as you say. From what I can tell without actually doing it, Ii will remove some of those fans but will likely wait a bit for more growth to tie down and direct. I've only topped one time on the main stem. The side branching is freaking nuts and the close nodal spacing....freaking awesome.
 
SweetLeafGrow

SweetLeafGrow

Supporter
1,298
263
Got the new air stones installed, the old ones looked good, took a couple of photos in case anyone wanted to see. Still fighting a daily drop in ph which has me concerned but going with it. Some thing is not right but I can’t figure it out. Everything looks good from what I see.

I’ve wondered if I’m getting contamination from the construction project going on if that’s where the problem is coming from. I have all the parts to plumb in my chiller next time the res is empty which will help me keep the res lid closed better if anything is getting in there. For now I’ve made a temporary cover of sheet aluminum but it’s definitely not as good as the lid.

Do I see a res change in the near future? Or ride things out?

I’m not really sure where I go next and when.
 
DD0C2F25 A7A4 4DE5 8CFC 4B5848D3EA77
90B4C511 ADD6 4FB5 B0BA 118644BA9B93
D4C56817 2F1D 48D1 A283 C2B80E66564F
SweetLeafGrow

SweetLeafGrow

Supporter
1,298
263
Got up this morning and the ph had dropped to 5.5 overnight. Whatever is going on seems to be getting worse as the ph drop has been larger, quicker and is taking more Tree Trunk to get it back in line. Added 10 ml this morning to get it back to 5.8. I had hoped the new air stones would solve the problem but it seems things got worse after adding the new stones.

With my limited experience, I am thinking I might need to do a res change but perhaps I am overreacting. The roots look nice and white down under the water but there is slight light brown at the surface that I am assuming is normal, seemed a bit more brown this morning. Not sure how I could be fighting root rot but I guess it's possible. I still need to buy a microscope and may need to do that sooner rather than later.

I know I should be seeing an upward trend in ph. Downward trend indicates root rot. Any thoughts guys?
 
SweetLeafGrow

SweetLeafGrow

Supporter
1,298
263
Yea, thanks Max. I do think Aquaman nailed that symptom when he said I did not have enough air flow. Once I addressed that, the problem went away.
 
Moe.Red

Moe.Red

Staff
Supporter
4,757
263
Hey sweetleaf, sorry I have not stopped by lately. But I have to say I am really curious about what is going on with your PH. This is contrary to my experience. Head scratcher.

OK, so please bear with me, I just posted this on another thread so I got the pic handy in my buffer

1666974252605


This is what a healthy root system in these fallponics setups looks like. They are not fragile, and they are slime free and white everywhere. That is not what I am seeing in your pic, but pics can be deceiving. Are you getting any slime? Are the roots fragile, almost like they start to disintegrate when you touch them? Turning to mush anywhere? If so, that's your PH drop.


I'm starting to wonder about the tree trunk. Is that effectively buffering and you are just pushing past that due to some contamination, or is maybe the tree trunk not actually buffering effectively?


I also wonder if your beneficials are being effective.


Something just does not add up, and I'm not sure what but willing to talk it out with you until we figure it out.
 
SweetLeafGrow

SweetLeafGrow

Supporter
1,298
263
This is what a healthy root system in these fallponics setups looks like. They are not fragile, and they are slime free and white everywhere. That is not what I am seeing in your pic, but pics can be deceiving. Are you getting any slime? Are the roots fragile, almost like they start to disintegrate when you touch them? Turning to mush anywhere? If so, that's your PH drop.


I'm starting to wonder about the tree trunk. Is that effectively buffering and you are just pushing past that due to some contamination, or is maybe the tree trunk not actually buffering effectively?


I also wonder if your beneficials are being effective.


Something just does not add up, and I'm not sure what but willing to talk it out with you until we figure it out.
I know, that is what I keep thinking! Racking my brain to identify anything I could possibly be doing that is causing this.

I took a couple of short videos that hopefully show what is going on a little better. I see no fragility at all in the roots, actually to my untrained eye, they look great. I massaged them and no hint of slime, foul smell, no breakage, no mush.

As far as the Tree Trunk, I was wondering a bit too. I've noticed this recently, and before I think I might have mentioned it, that it appeared to be precipitating (if that is the right word) and there were some small chunks of stuff in there. It was actually plugging up my pipette, which was how I noticed them in the first place. In the past, I thought it was buffering nicely, definitely rockets the ph upward with just a small amount.

I was wondering about the beneficials too, thought about adding another 2 ml per gallon of Hydroguard but have resisted the urge to get in and tinker with things.

Thanks Bother.
 
SweetLeafGrow

SweetLeafGrow

Supporter
1,298
263
You get your new air pump yet?
No, but I can't remember needing a new air pump. Do you think the one I have is not good enough? I can get another one if needed but didn't think there was a problem with this one. I did get the new air stones and got them in the system.
 
Aqua Man

Aqua Man

Staff
Supporter
26,050
638
No, but I can't remember needing a new air pump. Do you think the one I have is not good enough? I can get another one if needed but didn't think there was a problem with this one. I did get the new air stones and got them in the system.
I maybe confusing you with another…. I thought you were looking at the air pump moe suggested?
 
SweetLeafGrow

SweetLeafGrow

Supporter
1,298
263
I was reading on the GH website and they recommend changing out the res every 7-10 days. I'm wondering if this is what I need to do to get this PH under control. Moe and I were both wondering if the Tree Trunk might be losing it's effectiveness as a buffer. Last night I tried using PH Up instead to see if this would hold longer, it did not. I've been phing up to around 6.0 and then letting it drop down through 5.6 instead of just bringing everything to 5.8 and leaving it. Not a huge pain but the ph drop does have me concerned. PPM's have not moved much, I'm still trying to understand the relationship between ph, ppm and how they should be behaving normally. I think a lot of my issues is I just don't have enough knowledge in this area and still on that learning hill. I will get it!

So my question is, am I overreacting or should I go ahead and do a res change today? I have the time to do it but don't want to putz with it if I don't need to.

My gut tells me to change the res.
 
Aqua Man

Aqua Man

Staff
Supporter
26,050
638
It may be the ph stability of the nutrients, the source of silica or aeration being to low.
 

Latest posts

Top Bottom